LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices

Reply
 
Search this Thread
Old 11-26-2009, 02:52 PM   #1
addux
Member
 
Registered: Dec 2006
Location: In the middle of the ocean.
Distribution: Ubuntu 12.04, Debian Squeeze, Windows 7
Posts: 67

Rep: Reputation: 16
Web Admin and Cups logon failure


I'm using Gnome w/ Debain 5.0 and an epson printer. I installed the printer using the gnome tool in System>Administrator>Printing without any problem...the printer is operating properly and so is the scanner function. I prefer the interface from cups via my web browser @ localhost:631, but I am unable use either root or 'me' username and password. I have read around and found that this function is disabled by default, but I cannot find a way to enable the function. I have added 'me' to the group lpadmin and also tried the command lppassword -a 'me'; no joy. I have also used the gnome admin tool to manage users to give printer and scanner access to 'me'.

Any assistance will be greatly appreciated.

r0z
 
Old 11-26-2009, 05:51 PM   #2
addux
Member
 
Registered: Dec 2006
Location: In the middle of the ocean.
Distribution: Ubuntu 12.04, Debian Squeeze, Windows 7
Posts: 67

Original Poster
Rep: Reputation: 16
As an update, I'm not sure why it wasn't working earlier, but I restarted my computer and I have access to my scanner/printer via my user account now. As an addition to my original post, before I restarted I did try restarting just the cups daemon with /etc/init.d/cups restart and had no luck. The setting I believe changed my ability to use the web admin function was using the tool located in the Gnome menu System>Administrator>Users and Groups and adding my local user (non-root) to the group lpadmin. I apologize for taking up another thread.

Last edited by addux; 11-26-2009 at 05:58 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
tomcat6 install access to web manager and web admin problem speedsrfr Linux - Server 7 06-24-2009 08:13 AM
Alas Cups no more. Web admin page times out The PIT Debian 6 10-22-2007 06:34 AM
OfficeJet G85, CUPS Web based Admin test print works, lpr/lp dose not. ptal-print OK. NLR Linux - Hardware 2 09-20-2004 02:59 PM
CUPS installed in Gentoo but unable to access web admin tool darin3200 Linux - Software 4 12-26-2003 10:57 PM
logon failure leftofright Linux - Networking 1 03-05-2003 01:40 PM


All times are GMT -5. The time now is 06:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration