Welcome to the most active Linux Forum on the web.
Go Back > Blogs
User Name



stevos bogg

Posted 03-29-2010 at 01:52 AM by mecelec415

A bit about me . I first tried mandrake back in the days of dail up I could never get it to work my win modem.around mandriva 2005 i got into mandriva and havent really had a windows computer since.
i would like to use autocad but yet to get it to work on linux.
wanna know more about me or talk with me
you gotta love linux its all free.
am i correct in my thinking using mandriva one and any software from the package manger is...
Posted in Uncategorized
Views 515 Comments 0 mecelec415 is offline
Rating: 4 votes, 5.00 average.

Dell Studio XPS 16

Posted 03-28-2010 at 01:26 AM by custangro
Updated 03-28-2010 at 01:28 AM by custangro

I just recently bought a Dell Studio XPS 16 (3/2010) and wanted to share my WONDERFUL experience

Dell Studio XPS 16
Intel Core i7 720QM 1.6GHz 6MB of Cache (8 Core)
ATI Mobility RADEON HD 4670 1GB Video Card
8GB, DDR3, 1333MHz RAM
256GB Solid State Drive
Intel Corporation PRO/Wireless 5300 AGN
Distribution: LinuxMint 64 Bit
$ cat /etc/linuxmint/info
Senior Member
Posted in Uncategorized
Views 4301 Comments 0 custangro is offline

Rolling in the biscuit!

Posted 03-26-2010 at 10:19 PM by Mr-Bisquit
Tags bisquit


Allright, new-old equipment. G3 OpenBSD, Two P4/Xeon workstations.
Added 128M to g3 384 now.
One P4 has dc0 NIC 786M RAM. The other has emul10k 1280M RAM, running that now.

Only dependency now on Linux-GNU is a card reader.
Posted in Uncategorized
Views 915 Comments 1 Mr-Bisquit is offline


Posted 03-26-2010 at 09:33 AM by rocket357 (Musings on technology, philosophy, and life in the corporate world)
Updated 03-30-2010 at 09:39 AM by rocket357

Yup, it's that time again. Time to renew our hatred of closed-source, "idiot-proof" software. Time to break out the pitchforks.

Well, it's that time for me, at see, late yesterday afternoon I got a call from one of our customers. This customer was a bit of a tricky one that I hadn't dealt with much in the past, but going by the decisions they made in configuration and setup of their website (our code, their machines), I started putting two and two together...some...
Posted in Microsoft Rants
Views 1561 Comments 2 rocket357 is offline

Can not execute javac command in linux

Posted 03-26-2010 at 06:26 AM by chetanpatel

Hi All
I have java installed on linux. I am trying to execute javac through non root user. but its saying that
-bash: java: command not found
I checked the execute permission for other users. It has the execute permission. If I run through root, its working fine. what might be the problem. Please help.

Thanks in advance.
LQ Newbie
Posted in Uncategorized
Views 743 Comments 0 chetanpatel is offline


All times are GMT -5. The time now is 11:24 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration