LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Zenwalk
User Name
Password
Zenwalk This forum is for the discussion of Zenwalk Linux.

Notices


Closed Thread
  Search this Thread
Old 11-20-2023, 06:56 PM   #1
ZenwalkerGod
LQ Newbie
 
Registered: Apr 2023
Location: Portugal
Distribution: Zenwalk
Posts: 13

Rep: Reputation: 7
Pavucontrol and built-in analog profile


Hello good morning everyone.
I'm using zenwalk current and since recently everything has been working perfectly.
Here a few days ago I installed jellyfin but removed it again, I don't know if that was the reason I lost the audio.
So in pavucontrol the difference I saw was that the built-in profile disappeared. Is it possible to somehow restart an associated service so that this built-in profile appears again?

Here is some information about my system:

uname -a

Quote:
Linux darkstar.example.net 6.1.62 #1 SMP PREEMPT_DYNAMIC Wed Nov 8 15:07:49 CST 2023 x86_64 Intel(R) Core(TM)2 Duo CPU E8500 @ 3.16GHz GenuineIntel GNU/Linux
aplay -lL

Quote:
null
Discard all samples (playback) or generate zero samples (capture)
lavrate
Rate Converter Plugin Using Libav/FFmpeg Library
samplerate
Rate Converter Plugin Using Samplerate Library
speexrate
Rate Converter Plugin Using Speex Resampler
oss
Open Sound System
pulse
PulseAudio Sound Server
speex
Plugin using Speex DSP (resample, agc, denoise, echo, dereverb)
upmix
Plugin for channel upmix (4,6,8)
vdownmix
Plugin for channel downmix (stereo) with a simple spatialization
sysdefault:CARD=Intel
HDA Intel, VT1708S Analog
Default Audio Device
front:CARD=Intel,DEV=0
HDA Intel, VT1708S Analog
Front output/input
surround21:CARD=Intel,DEV=0
HDA Intel, VT1708S Analog
2.1 Surround output to Front and Subwoofer speakers
surround40:CARD=Intel,DEV=0
HDA Intel, VT1708S Analog
4.0 Surround output to Front and Rear speakers
surround41:CARD=Intel,DEV=0
HDA Intel, VT1708S Analog
4.1 Surround output to Front, Rear and Subwoofer speakers
surround50:CARD=Intel,DEV=0
HDA Intel, VT1708S Analog
5.0 Surround output to Front, Center and Rear speakers
surround51:CARD=Intel,DEV=0
HDA Intel, VT1708S Analog
5.1 Surround output to Front, Center, Rear and Subwoofer speakers
surround71:CARD=Intel,DEV=0
HDA Intel, VT1708S Analog
7.1 Surround output to Front, Center, Side, Rear and Woofer speakers
iec958:CARD=Intel,DEV=0
HDA Intel, VT1708S Digital
IEC958 (S/PDIF) Digital Audio Output
usbstream:CARD=Intel
HDA Intel
USB Stream Output
hdmi:CARD=NVidia,DEV=0
HDA NVidia, HDMI 0
HDMI Audio Output
hdmi:CARD=NVidia,DEV=1
NVidia HDA, HDMI 1
HDMI Audio Output
hdmi:CARD=NVidia,DEV=2
HDA NVidia, HDMI 2
HDMI Audio Output
hdmi:CARD=NVidia,DEV=3
NVidia HDA, HDMI 3
HDMI Audio Output
usbstream:CARD=NVidia
NVidia HDA
USB Stream Output
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: VT1708S Analog [VT1708S Analog]
Subdevices: 0/1
Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: VT1708S Digital [VT1708S Digital]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 2: VT1708S Alt Analog [VT1708S Alt Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 7: HDMI 1 [HDMI 1]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 8: HDMI 2 [HDMI 2]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 9: HDMI 3 [HDMI 3]
Subdevices: 1/1
Subdevice #0: subdevice #0
pactl list cards

Quote:
Card #43
Name: alsa_card.pci-0000_01_00.1
Driver: alsa
Owner Module: n/a
Properties:
api.acp.auto-port = "false"
api.acp.auto-profile = "false"
api.alsa.card = "1"
api.alsa.card.longname = "HDA NVidia at 0xfeafc000 irq 17"
api.alsa.card.name = "HDA NVidia"
api.alsa.path = "hw:1"
api.alsa.use-acp = "true"
api.dbus.ReserveDevice1 = "Audio1"
device.api = "alsa"
device.bus = "pci"
device.bus_path = "pci-0000:01:00.1"
device.description = "GK104 HDMI Audio Controller"
device.enum.api = "udev"
device.icon_name = "audio-card-analog-pci"
device.name = "alsa_card.pci-0000_01_00.1"
device.nick = "HDA NVidia"
device.plugged.usec = "6661751"
device.product.id = "0x0e0a"
device.product.name = "GK104 HDMI Audio Controller"
device.subsystem = "sound"
sysfs.path = "/devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card1"
device.vendor.id = "0x10de"
device.vendor.name = "NVIDIA Corporation"
media.class = "Audio/Device"
factory.id = "14"
client.id = "35"
object.id = "43"
object.serial = "43"
object.path = "alsacm:1"
alsa.card = "1"
alsa.card_name = "HDA NVidia"
alsa.long_card_name = "HDA NVidia at 0xfeafc000 irq 17"
alsa.driver_name = "snd_hda_intel"
device.string = "1"
Profiles:
off: Off (sinks: 0, sources: 0, priority: 0, available: yes)
output:hdmi-stereo: Digital Stereo (HDMI) Output (sinks: 1, sources: 0, priority: 5900, available: no)
output:hdmi-stereo-extra1: Digital Stereo (HDMI 2) Output (sinks: 1, sources: 0, priority: 5700, available: no)
output:hdmi-stereo-extra2: Digital Stereo (HDMI 3) Output (sinks: 1, sources: 0, priority: 5700, available: no)
output:hdmi-stereo-extra3: Digital Stereo (HDMI 4) Output (sinks: 1, sources: 0, priority: 5700, available: no)
output:hdmi-surround: Digital Surround 5.1 (HDMI) Output (sinks: 1, sources: 0, priority: 800, available: no)
output:hdmi-surround71: Digital Surround 7.1 (HDMI) Output (sinks: 1, sources: 0, priority: 800, available: no)
output:hdmi-surround-extra1: Digital Surround 5.1 (HDMI 2) Output (sinks: 1, sources: 0, priority: 600, available: no)
output:hdmi-surround71-extra1: Digital Surround 7.1 (HDMI 2) Output (sinks: 1, sources: 0, priority: 600, available: no)
output:hdmi-surround-extra2: Digital Surround 5.1 (HDMI 3) Output (sinks: 1, sources: 0, priority: 600, available: no)
output:hdmi-surround71-extra2: Digital Surround 7.1 (HDMI 3) Output (sinks: 1, sources: 0, priority: 600, available: no)
output:hdmi-surround-extra3: Digital Surround 5.1 (HDMI 4) Output (sinks: 1, sources: 0, priority: 600, available: no)
output:hdmi-surround71-extra3: Digital Surround 7.1 (HDMI 4) Output (sinks: 1, sources: 0, priority: 600, available: no)
pro-audio: Pro Audio (sinks: 4, sources: 0, priority: 1, available: yes)
Active Profile: off
Ports:
hdmi-output-0: HDMI / DisplayPort (type: HDMI, priority: 5900, latency offset: 0 usec, availability group: Legacy 1, not available)
Properties:
port.type = "hdmi"
port.availability-group = "Legacy 1"
device.icon_name = "video-display"
card.profile.port = "0"
Part of profile(s): output:hdmi-stereo, output:hdmi-surround, output:hdmi-surround71
hdmi-output-1: HDMI / DisplayPort 2 (type: HDMI, priority: 5800, latency offset: 0 usec, availability group: Legacy 2, not available)
Properties:
port.type = "hdmi"
port.availability-group = "Legacy 2"
device.icon_name = "video-display"
card.profile.port = "1"
Part of profile(s): output:hdmi-stereo-extra1, output:hdmi-surround-extra1, output:hdmi-surround71-extra1
hdmi-output-2: HDMI / DisplayPort 3 (type: HDMI, priority: 5700, latency offset: 0 usec, availability group: Legacy 3, not available)
Properties:
port.type = "hdmi"
port.availability-group = "Legacy 3"
device.icon_name = "video-display"
card.profile.port = "2"
Part of profile(s): output:hdmi-stereo-extra2, output:hdmi-surround-extra2, output:hdmi-surround71-extra2
hdmi-output-3: HDMI / DisplayPort 4 (type: HDMI, priority: 5600, latency offset: 0 usec, availability group: Legacy 4, not available)
Properties:
port.type = "hdmi"
port.availability-group = "Legacy 4"
device.icon_name = "video-display"
card.profile.port = "3"
Part of profile(s): output:hdmi-stereo-extra3, output:hdmi-surround-extra3, output:hdmi-surround71-extra3
pactl list sinks

Quote:
Sink #33
State: SUSPENDED
Name: auto_null
Description: Dummy Output
Driver: PipeWire
Sample Specification: float32le 2ch 48000Hz
Channel Map: front-left,front-right
Owner Module: 4294967295
Mute: no
Volume: front-left: 13107 / 20% / -41.94 dB, front-right: 13107 / 20% / -41.94 dB
balance 0.00
Base Volume: 65536 / 100% / 0.00 dB
Monitor Source: auto_null.monitor
Latency: 0 usec, configured 0 usec
Flags: DECIBEL_VOLUME LATENCY
Properties:
node.name = "auto_null"
device.description = "Dummy Output"
audio.rate = "48000"
audio.channels = "2"
audio.position = "FL,FR"
media.class = "Audio/Sink"
factory.name = "support.null-audio-sink"
node.virtual = "true"
monitor.channel-volumes = "true"
factory.id = "18"
clock.quantum-limit = "8192"
client.id = "32"
node.driver = "true"
factory.mode = "merge"
audio.adapt.follower = ""
library.name = "audioconvert/libspa-audioconvert"
object.id = "33"
object.serial = "33"
Formats:
pcm
Is there any more information that I can provide for possible help?

Zenwalk is natively using pipewire and does not have wireplumber installed.

Any tips that could point me in some direction on a possible solution?

Thank you in advance for any help possible. Thanks.

Note: when I open audacious, for example, it shows that something is playing, but there is no sound. The same with vlc or mplayer for example.

I think the problem is that the built-in analog profile does not appear in pavucontrol, but I would like you to help me more about that. Thanks
 
Old 11-21-2023, 02:00 PM   #2
pan64
LQ Addict
 
Registered: Mar 2012
Location: Hungary
Distribution: debian/ubuntu/suse ...
Posts: 21,510

Rep: Reputation: 7241Reputation: 7241Reputation: 7241Reputation: 7241Reputation: 7241Reputation: 7241Reputation: 7241Reputation: 7241Reputation: 7241Reputation: 7241Reputation: 7241
duplicate of https://www.linuxquestions.org/quest...le-4175731041/
 
Old 11-21-2023, 05:08 PM   #3
michaelk
Moderator
 
Registered: Aug 2002
Posts: 25,480

Rep: Reputation: 5837Reputation: 5837Reputation: 5837Reputation: 5837Reputation: 5837Reputation: 5837Reputation: 5837Reputation: 5837Reputation: 5837Reputation: 5837Reputation: 5837
Closed per above.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Pavucontrol and built-in analog profile ZenwalkerGod Slackware 6 11-21-2023 05:56 PM
Why does pavucontrol not see my analog stereo output? RandomTroll Linux - Software 7 01-07-2021 05:21 PM
pavucontrol and pulseaudio mess up sinks and inputs making them unusable Thomas Korimort Linux - Server 7 07-29-2019 12:35 AM
2 Built in Audio Analog Herr.Chef Bodhi 7 12-05-2018 01:50 PM
detecting built-in irda receiver in analog tuner using saa7130/4 chip jaikat Linux - Hardware 1 09-29-2009 11:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Zenwalk

All times are GMT -5. The time now is 04:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration