LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 03-11-2011, 10:20 AM   #1
Rookie999
LQ Newbie
 
Registered: Mar 2011
Posts: 1

Rep: Reputation: 0
Question Xubuntu 10.10 - Firefox can't find the server - no longer able to access the internet


After about a week of successful running Xubuntu 10.10 off a live USB Firefox suddenly fails to work with the message "Firerfox can't find the server" Opening the error terminal in firefox yielded the message "Livemark Service: feed processor recieved an invalid channel for http://fxfeeds.mozilla.com/en-US/firefox/headlines.xml"

ping google.com yields
ping unknown host google.com

ping (router) yields
64packets recieved 64 packets transmitted 0% packet loss

Im at a loss on what to do. Any help would be appreciated.
 
Old 03-11-2011, 10:37 AM   #2
pingu
Senior Member
 
Registered: Jul 2004
Location: Skuttunge SWEDEN
Distribution: Debian preferably
Posts: 1,350

Rep: Reputation: 127Reputation: 127
This could be a dns-issue.
1) Can you ping 8.8.8.8 ?
If so, it is a dns issue.
My guess is that the computer uses your router as dns server, but the router doesn't handle dns / dns-forwarding properly. (Pretty common with many cheap home-routers.)
Solution: Check what dns-server you are given from isp, or use 8.8.8.8
2) If you can't ping, then my guess is something's wrong with router or your routing table.

Please post output of:
# sudo ifconfig
# sudo route

Last edited by pingu; 03-11-2011 at 10:38 AM. Reason: Misspelling
 
Old 03-11-2011, 02:01 PM   #3
k3lt01
Senior Member
 
Registered: Feb 2011
Location: Australia
Distribution: Debian Wheezy, Jessie, Sid/Experimental, playing with LFS.
Posts: 2,900

Rep: Reputation: 637Reputation: 637Reputation: 637Reputation: 637Reputation: 637Reputation: 637
Follow the instructions in this post and let us know how you go.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] PPPOE server access the internet clients fail to access the internet simbini Linux - Newbie 3 08-31-2010 01:37 AM
Wireless network no longer available in Xubuntu 8.04 Zarniwoop79 Linux - Hardware 1 07-12-2009 04:55 PM
Xubuntu will no longer boot; even after re-installation kev717 Ubuntu 3 07-02-2008 08:13 PM
Computer will no longer access the internet jleaker Linux - Networking 8 06-03-2007 03:52 PM
Ubuntu server no longer accessing internet xTheLostx Linux - Networking 3 09-29-2005 09:03 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 12:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration