LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 02-24-2009, 03:23 PM   #1
esteeven
Senior Member
 
Registered: Oct 2001
Location: Bristol UK
Distribution: Slackware, Ubuntu
Posts: 1,057

Rep: Reputation: 43
Question Ubuntu Intrepid gnome-panel slow start up


Hello

I am new to Gnome : KDE 4.2 is not to my liking (yet) and I have to say that I am really enjoying it. I have it on this Ubuntu 8.10 desktop (fresh install - P4 2gb) and a Debian Lenny box (P4 512mb.) On this desktop, gnome-panel starts very very slowly. It takes about 50 seconds for it to appear. It is not slow once started.

The same thing happens using Metacity and Compiz. It also happens using a Gnome-Openbox session.

I have tried deleting all panels and rebuilding them. Same problem.

When I open a pure Openbox session and then start up gnome-panel manually, it appears almost instantly, behaving as I know it really should.

On my Debian Lenny box, I have no such problem. The panel appears quickly.

I have no idea where to look for a solution to this problem. I imagine that Gnome or Ubuntu are running something behind the scenes but I don't know what. Tracker is off.

Please help



edit : typos
 
Old 02-25-2009, 09:47 AM   #2
serafean
Member
 
Registered: Mar 2006
Location: Czech Republic
Distribution: Gentoo, Chakra
Posts: 964
Blog Entries: 14

Rep: Reputation: 135Reputation: 135
Hi, I think I read somewhere that having a wrong hostname set might be an issue. Also checking firewall rules for localhost might be a good idea. I experienced the same thing once upon a time, but all gnome was slow until the network got up.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-panel won't start after upgrade to GNOME 2.6 computergeek84 Debian 5 08-12-2007 02:37 PM
gnome-panel crashing loop on start up maiden Ubuntu 1 03-09-2006 05:49 AM
fc2-gnome : Applications dont start / very slow to start nox104 Linux - Software 0 08-18-2004 09:53 PM
gnome-panel crashes :: shortcuts from start menu vanish... hpnadig Mandriva 2 01-02-2004 01:20 PM
GNOME panel and Nautilus don't start! defa0009 Linux - General 0 06-27-2003 08:51 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 01:49 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration