LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 03-29-2016, 06:06 PM   #1
jcfiorenzano
LQ Newbie
 
Registered: Mar 2016
Posts: 1

Rep: Reputation: Disabled
Ubuntu installation and AHCI mode


I want to install Ubuntu 16.04 in my laptop, it is a Asus x555UB, I have already installed Windows 10(It's the default OS of the laptop, it came preinstalled, I disabled fast boot and secure boot), I don't want to uninstall Windows, I want to have both OS. But when I am going to install Ubuntu and when the partition screen appear this message is displayed:

ubi-partman failed with exit code 10. Further information may be found in /var/log/syslog

I reviewed the syslog and the problem was that I don't have enough space, but I have enough space so I was reading a lot about this and I found that the cause is I have AHCI mode active in my BIOS, and the solution that I found is disable it, but when I was to the BIOS interface I can't change the AHCI mode, so it's possible to install Ubuntu with the AHCI mode active?
 
Old 03-29-2016, 06:19 PM   #2
camorri
LQ Veteran
 
Registered: Nov 2002
Location: Somewhere inside 9.9 million sq. km. Canada
Distribution: Slackware 14.1, 14.2, current, slackware-arm-currnet
Posts: 5,369

Rep: Reputation: 597Reputation: 597Reputation: 597Reputation: 597Reputation: 597Reputation: 597
Quote:
so it's possible to install Ubuntu with the AHCI mode active?
Yes, it is possible.

See this link -->http://wiki.archlinux.org/index.php/AHCI

I do not run Ubuntu, so I can not help there. Have a look at the Ubuntu forums, there should be people there that know how to make an install in AHCI mode.
 
Old 03-30-2016, 05:42 AM   #3
TxLonghorn
Member
 
Registered: Feb 2004
Location: Austin Texas
Distribution: Mandrake 9.2
Posts: 702

Rep: Reputation: 231Reputation: 231Reputation: 231
Quote:
Originally Posted by jcfiorenzano View Post
I reviewed the syslog and the problem was that I don't have enough space, but I have enough space so I was reading a lot about this and I found that the cause is I have AHCI mode active in my BIOS
Use the Windows disk manager to reduce the size of a Windows "drive" to create unused (unallocated) space.
Here is a guide (written for Mint) which will give you the basic procedure.

http://forums.linuxmint.com/viewtopic.php?p=912036
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu will not install with AHCI mode enabled in Bios (Sata III) hard drive. paradise1984x Linux - Hardware 12 08-21-2013 08:44 AM
IDE / AHCI mode decides what system is booted? JZL240I-U Linux - Software 5 03-16-2012 08:15 AM
AHCI mode cccc Debian 2 03-10-2012 08:53 AM
Getting kernel to boot on both IDE and AHCI mode galapogos Linux - General 7 10-25-2011 01:06 AM
Can't get SATA drive in AHCI mode, stuck with ata_piix Silverpike Linux - Hardware 3 04-07-2010 09:34 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 07:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration