LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 11-05-2006, 02:36 AM   #1
abeerdey
LQ Newbie
 
Registered: Oct 2006
Posts: 5

Rep: Reputation: 0
Suddenly sound gone on Ubuntu


Hi,
I have Ubuntu Dapper Drake on an i845GL motherboard based computer with RealTek 2 channel AC97 compliant onboard audio chipset. Sound was working fine on it since install a month ago but all of a sudden one day first sound on flash stopped working. Then I followed these instructions from ubuntu guide :-

Quote:
Note: if sound doesn't work in Flash Player (for example on YouTube):

sudo apt-get install alsa-oss
gksudo gedit /etc/firefox/firefoxrc

Change:

FIREFOX_DSP=""

To:

FIREFOX_DSP="aoss"

* Restart Mozilla Firefox. Now sound should work in Flash Player.
Thereafter everything worked fine for a few days but all of a sudden now both sound on flash and general music file (mp3) playback has stopped working.

Can anyone help please?

Thanks.
 
Old 11-05-2006, 03:51 AM   #2
abeerdey
LQ Newbie
 
Registered: Oct 2006
Posts: 5

Original Poster
Rep: Reputation: 0
Oops, PCM in Volme-Control was muted. I had overlooked it. Sorry for wasting a thread.
 
Old 11-05-2006, 10:26 AM   #3
Aranel
Member
 
Registered: Jun 2006
Location: USA
Distribution: Ubuntu Edgy, Fedora Zod, and SuSE 10.1; some experience with Mandriva 2006 and Debian Sarge
Posts: 37

Rep: Reputation: 15
Quote:
Originally Posted by abeerdey
Oops, PCM in Volme-Control was muted. I had overlooked it. Sorry for wasting a thread.
Don't worry about it. I actually did the exact same thing just a week or so ago.
 
Old 11-06-2006, 01:36 AM   #4
fabricio
LQ Newbie
 
Registered: Nov 2000
Posts: 20

Rep: Reputation: 0
Exactly that just happened to me..


Your post really helped me..

Thanks
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound suddenly not working? Chex Linux - Newbie 5 12-03-2006 03:17 PM
Sound has stopped working suddenly mrmuckle Linux - General 2 10-15-2005 01:57 PM
Sound on mandrake 10.1 stopped suddenly mat_uk111 Linux - Newbie 2 02-17-2005 04:30 AM
I suddenly lost sound in Wolfenstien ET zidane2010 Linux - Software 2 11-12-2004 12:05 PM
My sound suddenly disappeared!? thw Linux - Newbie 1 04-18-2004 03:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 08:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration