LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 01-27-2006, 05:25 PM   #1
Blue Jacket
Member
 
Registered: Oct 2005
Posts: 49

Rep: Reputation: 15
Exclamation Mplayer Plugin does not work anymore after Kelnel upgrade


Hi all,

Last week I did a Kernel upgrade and some upgrade I don't remember well. But they were all upgrade reminded automatically by Ubuntu.

After I did this, I found that, I cannot use Mplayer plugin to see movies trailler or streaming from websites anymore

I am quite sure that, it is from this upgrading because before I did, Mplayer plugin worked very well without any problem .....

Could anyone suggest me on this please

thank you in advance,

Alez
 
Old 01-27-2006, 06:17 PM   #2
XavierP
Moderator
 
Registered: Nov 2002
Location: Kent, England
Distribution: Debian Testing
Posts: 19,192
Blog Entries: 4

Rep: Reputation: 474Reputation: 474Reputation: 474Reputation: 474Reputation: 474
Did you try reinstalling Mplayerplugin?
 
Old 01-28-2006, 12:50 PM   #3
Blue Jacket
Member
 
Registered: Oct 2005
Posts: 49

Original Poster
Rep: Reputation: 15
Hi XavierP

I did reinstalling Mplayer plugin already, but it seems that still not working

I also tried to install "Media Player Connectivity", which is an extension for Firfox, but it didn't work

I think, there might be something changed to my Firefox folders after upgrading,

I will try to re-install Firefox and then installing Mplayer plugin again.

Thank you for your reply,
 
Old 01-28-2006, 03:34 PM   #4
soup
Member
 
Registered: Jun 2003
Location: London, Ontario
Distribution: Ubuntu, Slackware, FreeBSD
Posts: 61

Rep: Reputation: 15
maybe its a problem with your video drivers. If you upgraded the kernel and you are using video drivers that have to be built for a specific kernel they may not have loaded. Check what driver mplayer is using and you might also check the X server logs to see if there were module loading errors.

soup
 
Old 02-04-2006, 04:26 AM   #5
Blue Jacket
Member
 
Registered: Oct 2005
Posts: 49

Original Poster
Rep: Reputation: 15
Thanks for your all reply

Finally, I could get it works again by doing a clean re-install of Firefox.

I had to remove the directories containing Mplayer plugin in Firefox.

Now it's working fine
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
mplayer was working but doesn't anymore allelopath Linux - Software 1 09-04-2005 04:31 PM
how to apt-get mplayer-plugin (mozilla plugin)? hkl8324 Debian 2 06-29-2005 09:28 AM
No sound in mplayer or mplayer firefox plugin case1984 Linux - Newbie 1 01-21-2005 12:58 AM
mplayer-plugin works for streaming audio - Buttons don't work though icehenge Linux - Software 2 01-15-2005 10:27 PM
mplayer plugin will only work as a root user??? necbrownie Linux - Software 0 08-25-2004 03:49 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 08:10 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration