LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices


Reply
  Search this Thread
Old 07-26-2006, 05:18 PM   #1
slax
LQ Newbie
 
Registered: Nov 2005
Posts: 3

Rep: Reputation: 0
I dont what Drives to show up on desktop at startup


hi guys,

i somehow worked pretty well with fstab... and things are working fine....
----------fstab-----------------------------------------------------------
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
UUID=1985011b-dd37-424d-826e-8ac1e2df2fd1 / ext3 defaults,errors=remount-ro 0 1
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0

# FAT32
/dev/sda1 /media/storage/Win98se vfat defaults,rw,umask=000 0 0
/dev/sda5 /media/storage/newvolume vfat defaults,rw,umask=000 0 0
/dev/sda6 /media/storage/l33chz0n3 vfat defaults,rw,umask=000 0 0
/dev/sda7 /media/storage/w4r3zbox vfat defaults,rw,umask=000 0 0
/dev/sda8 /media/storage/geez vfat defaults,rw,umask=000 0 0
/dev/hda1 /media/storage/e6gb vfat defaults,rw,umask=000 0 0
/dev/hda5 /media/storage/e16-8gb vfat defaults,rw,umask=000 0 0
/dev/hda6 /media/storage/applz vfat defaults,rw,umask=000 0 0
/dev/hda7 /media/storage/mp3s vfat defaults,rw,umask=000 0 0
/dev/hdb1 /media/storage/ext-drive vfat defaults,rw,umask=000 0 0

#NTFS
/dev/sda2 /media/storage/WinLite-SP2 ntfs-3g silent,umask=0,locale=en_US.utf8 0 0
/dev/sda3 /media/storage/WinXP-Vanilla ntfs-3g silent,umask=0,locale=en_US.utf8 0 0
/dev/sda9 /media/storage/media ntfs-3g silent,umask=0,locale=en_US.utf8 0 0
/dev/hda3 /media/storage/e5-7gb ntfs-3g silent,umask=0,locale=en_US.utf8 0 0
-------------------------------------------------------------------------

the problem i face is that all these drives show up on desktop... plz help me to get them off and i can have clean desktop....

im using ubuntu 6.06 LTS

PS: can anyone tell me about some some desktop enhancer/widgets script/application for ubuntu...
 
Old 07-26-2006, 05:40 PM   #2
fragos
Senior Member
 
Registered: May 2004
Location: Fresno CA USA
Distribution: Ubuntu 10.10
Posts: 1,466

Rep: Reputation: 51
I've not editeded fstab but gparted did during the install. The default in that case is mounted and not on the desktop. It sounds like thats what you wanted. My fstab follows for your reference.

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda3 / reiserfs notail 0 1
/dev/hda2 /AMD64 reiserfs defaults 0 2
/dev/hda5 /Share reiserfs defaults 0 2
/dev/hda1 none swap sw 0 0
/dev/hdd /media/cdrom0 udf,iso9660 user,noauto 0 0
 
Old 07-26-2006, 07:22 PM   #3
aysiu
Senior Member
 
Registered: May 2005
Distribution: Ubuntu with IceWM
Posts: 1,776

Rep: Reputation: 86
If you're using Gnome, press Alt-F2
Code:
gconf-editor
and go to Apps > Nautilus > Desktop > Volumes_Visible and uncheck the box.

Otherwise, don't mount to the /media directory.
 
Old 07-27-2006, 03:01 AM   #4
slax
LQ Newbie
 
Registered: Nov 2005
Posts: 3

Original Poster
Rep: Reputation: 0
thanks guys for the replies..

hi aysiu.. it worked, thx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
2 hard drives, XP on my main sata drives, 10.2 on my IDE LILO doesnt show on boot up Dachy Slackware 14 01-03-2008 08:01 AM
Splashy dont show up stoned_bush Debian 7 12-17-2005 06:28 AM
some jpegs dont show as thumbnails aw76 Linux - Newbie 2 11-26-2005 10:04 PM
Show NTFS drives on desktop AndyA Mandriva 2 02-20-2005 02:41 PM
programs dont show up on toolbar buffed317 Fedora 1 12-08-2004 07:19 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu

All times are GMT -5. The time now is 11:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration