LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Ubuntu (https://www.linuxquestions.org/questions/ubuntu-63/)
-   -   I dont what Drives to show up on desktop at startup (https://www.linuxquestions.org/questions/ubuntu-63/i-dont-what-drives-to-show-up-on-desktop-at-startup-467982/)

slax 07-26-2006 04:18 PM

I dont what Drives to show up on desktop at startup
 
hi guys,

i somehow worked pretty well with fstab... and things are working fine....
----------fstab-----------------------------------------------------------
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
UUID=1985011b-dd37-424d-826e-8ac1e2df2fd1 / ext3 defaults,errors=remount-ro 0 1
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0

# FAT32
/dev/sda1 /media/storage/Win98se vfat defaults,rw,umask=000 0 0
/dev/sda5 /media/storage/newvolume vfat defaults,rw,umask=000 0 0
/dev/sda6 /media/storage/l33chz0n3 vfat defaults,rw,umask=000 0 0
/dev/sda7 /media/storage/w4r3zbox vfat defaults,rw,umask=000 0 0
/dev/sda8 /media/storage/geez vfat defaults,rw,umask=000 0 0
/dev/hda1 /media/storage/e6gb vfat defaults,rw,umask=000 0 0
/dev/hda5 /media/storage/e16-8gb vfat defaults,rw,umask=000 0 0
/dev/hda6 /media/storage/applz vfat defaults,rw,umask=000 0 0
/dev/hda7 /media/storage/mp3s vfat defaults,rw,umask=000 0 0
/dev/hdb1 /media/storage/ext-drive vfat defaults,rw,umask=000 0 0

#NTFS
/dev/sda2 /media/storage/WinLite-SP2 ntfs-3g silent,umask=0,locale=en_US.utf8 0 0
/dev/sda3 /media/storage/WinXP-Vanilla ntfs-3g silent,umask=0,locale=en_US.utf8 0 0
/dev/sda9 /media/storage/media ntfs-3g silent,umask=0,locale=en_US.utf8 0 0
/dev/hda3 /media/storage/e5-7gb ntfs-3g silent,umask=0,locale=en_US.utf8 0 0
-------------------------------------------------------------------------

the problem i face is that all these drives show up on desktop... plz help me to get them off and i can have clean desktop....

im using ubuntu 6.06 LTS

PS: can anyone tell me about some some desktop enhancer/widgets script/application for ubuntu...

fragos 07-26-2006 04:40 PM

I've not editeded fstab but gparted did during the install. The default in that case is mounted and not on the desktop. It sounds like thats what you wanted. My fstab follows for your reference.

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda3 / reiserfs notail 0 1
/dev/hda2 /AMD64 reiserfs defaults 0 2
/dev/hda5 /Share reiserfs defaults 0 2
/dev/hda1 none swap sw 0 0
/dev/hdd /media/cdrom0 udf,iso9660 user,noauto 0 0

aysiu 07-26-2006 06:22 PM

If you're using Gnome, press Alt-F2
Code:

gconf-editor
and go to Apps > Nautilus > Desktop > Volumes_Visible and uncheck the box.

Otherwise, don't mount to the /media directory.

slax 07-27-2006 02:01 AM

thanks guys for the replies..
 
hi aysiu.. it worked, thx :)


All times are GMT -5. The time now is 09:08 AM.