LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 12-21-2005, 02:30 PM   #1
Virp00
Member
 
Registered: Jan 2005
Posts: 81

Rep: Reputation: 15
opensuse won't detect eth0


Although I can access the internet via wireless, suse seems unable to recognize that eth0 exists. In my kinternet connection icon in the system tray, I can right click to find the "interface" tab only show eth1 selected with an "X. I installed Kwifimanager and it says that the interface being used is eth1. Even though everything works when I use the "wireless connection" tab in the kinternet, could this cause any trouble down the road? How can I get SUSE to see eth0. Thanks.
 
Old 12-21-2005, 02:46 PM   #2
ghight
Member
 
Registered: Jan 2003
Location: Indiana
Distribution: Centos, RedHat Enterprise, Slackware
Posts: 524

Rep: Reputation: 30
One of the few faults I have found in Suse has always been the inability to have a wireless interface and a wired interface up at the same time. I have used Suse with a wireless card since 9.1 and every addition since has required that I "ifdown" the card I wasn't using to get anything to work. I can't guarantee this is your issue, but you may want to try to 'ifdown' the wireless card and try 'ifup' the wired card and let us know what happened.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
openSuSE 10.0 doesn't detect CDROM on install hamstar SUSE / openSUSE 1 12-08-2005 04:56 PM
Wireless network on eth1 diabled Ethernet eth0 and eth0 never comes back tadatoshi Linux - Wireless Networking 4 09-23-2004 06:57 PM
Firewall WAN eth0 LAN eth1 self-bridges, eth0 does all routeing. Nichole_knc Linux - Networking 5 07-29-2004 03:33 PM
howto delete existing static ip of ethernet(eth0)& reconf multiple ips on eth0 viveku Linux - Networking 2 02-02-2004 02:30 AM
howto delete static ip configured on eth0 & reconf multiple ip on one eth0(redhat8 viveku Linux - Networking 0 01-31-2004 11:40 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 12:15 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration