Register a domain and help support LQ
Go Back > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
SUSE / openSUSE This Forum is for the discussion of Suse Linux.


  Search this Thread
Old 04-06-2005, 10:33 AM   #1
LQ Newbie
Registered: Apr 2005
Location: Norway
Posts: 16

Rep: Reputation: 0
Oki B4350 SUSE 9.2

When I try to test my printer (Oki b4350) in suse 9.2 after installing it, the led lights “Invalid data”. Anyone have a solution to this problem?
Old 04-07-2005, 10:28 AM   #2
LQ Newbie
Registered: Apr 2005
Location: Norway
Posts: 16

Original Poster
Rep: Reputation: 0
I fixed the problem by using the PPD file provided by OKI instead of the that witch came with SUSE.

Last edited by hk-; 04-07-2005 at 10:29 AM.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual-boot WinXP / Suse 9, keeps crashing after installing Suse MagNiTek Linux - General 2 07-08-2005 01:39 PM
SuSE: Dlink Access Point: How to let SuSE 9.1 box fetch the webpages for wlan request hansschmucker Linux - Wireless Networking 3 01-06-2005 01:02 PM
ATI(fglrx) +suse 9.1 & supplementary drivers from Suse HenrixL Linux - Hardware 0 11-17-2004 05:14 PM
SUSE Security Announcement - cvs (SuSE-SA:2004:008) ima Linux - Security 3 04-19-2004 09:21 PM
SUSE Security Announcement - Linux Kernel (SuSE-SA:2004:009) ima Linux - Security 0 04-19-2004 09:35 AM

All times are GMT -5. The time now is 04:32 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration