LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE
User Name
Password
SUSE / openSUSE This Forum is for the discussion of Suse Linux.

Notices


Reply
  Search this Thread
Old 05-01-2006, 08:45 AM   #1
Felpipe
Member
 
Registered: Aug 2005
Posts: 60

Rep: Reputation: 15
Angry Cant Install Suse 10 * ERROR: No proposal


Ok I have 3 computers, have used Suse 9.x for a while now and neved had a problem; but I cant install Suse 10 in any of my computers I Get this error

"No Source found at 'cd:///;devices=/dec/dhb'
* ERROR: No proposal

had tried to fix the problem by enabling and disabling many things changed the DVD drive... etc etc

I get the same error in all 3 computers and they are all different.

any idea how to solve this?

thx !
 
Old 05-01-2006, 01:04 PM   #2
dth1
Member
 
Registered: Oct 2004
Location: Stoney Stanton - England
Distribution: openSuse tumbleweed
Posts: 329

Rep: Reputation: 33
Make sure that you do not have a CD or DVD in the other CD/DVD drive
 
Old 05-01-2006, 05:05 PM   #3
Felpipe
Member
 
Registered: Aug 2005
Posts: 60

Original Poster
Rep: Reputation: 15
done it! as a matter of fact one of those Pc's is a laptop computer that has only 1 DVD drive. and I get that error on that machine too.
 
Old 05-03-2006, 02:14 AM   #4
Kobussie
LQ Newbie
 
Registered: Feb 2006
Location: Limburg, NL
Distribution: Debian(Etch); Arch Linux, FreeBSD
Posts: 22

Rep: Reputation: 1
If it really says:
Quote:
"No Source found at 'cd:///;devices=/dec/dhb
' then something is defenitely wrong. I assume it is "/dev/hdb", not "/dec/hdb". I would suspect the DVD itself. Try to get another one...
 
Old 05-04-2006, 08:13 AM   #5
Felpipe
Member
 
Registered: Aug 2005
Posts: 60

Original Poster
Rep: Reputation: 15
I have 4 different Set up diks and each of them was burned using a ISO image downloaded from a different FTP server and they all do the same
 
Old 05-05-2006, 07:47 PM   #6
Felpipe
Member
 
Registered: Aug 2005
Posts: 60

Original Poster
Rep: Reputation: 15
Ok people As I type Suse 10 Now is being installed I found the solution to my problem, I was burning the images with Nero 6.x, now I Burned the Images with the new version ( NERO 7 Premium ) and its working all just fine

aparently this new ISO images have some instructions that old versions of burning software does not support or something... so there you go !

Hope some1 can find this tip useful some day
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Stop the Oil Drilling Proposal in Alaska trickykid General 126 09-21-2016 09:20 AM
PROPOSAL: glibc with --noexec (new binary breaks PaX) gian2oo1 Slackware 2 01-31-2006 03:08 PM
SUSE 9.2 ftp - no software proposal alanbarnard SUSE / openSUSE 3 03-19-2005 02:57 PM
A Modest Proposal shane25119 General 4 09-30-2004 07:24 PM
suse 8.2 install problem: "No proposal"?? bruno buys Linux - General 3 09-30-2003 01:39 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > SUSE / openSUSE

All times are GMT -5. The time now is 06:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration