LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   SUSE / openSUSE (https://www.linuxquestions.org/questions/suse-opensuse-60/)
-   -   Cant Install Suse 10 * ERROR: No proposal (https://www.linuxquestions.org/questions/suse-opensuse-60/cant-install-suse-10-%2A-error-no-proposal-440510/)

Felpipe 05-01-2006 08:45 AM

Cant Install Suse 10 * ERROR: No proposal
 
Ok I have 3 computers, have used Suse 9.x for a while now and neved had a problem; but I cant install Suse 10 in any of my computers I Get this error

"No Source found at 'cd:///;devices=/dec/dhb'
* ERROR: No proposal

had tried to fix the problem by enabling and disabling many things changed the DVD drive... etc etc

I get the same error in all 3 computers and they are all different.

any idea how to solve this?

thx !

dth1 05-01-2006 01:04 PM

Make sure that you do not have a CD or DVD in the other CD/DVD drive

Felpipe 05-01-2006 05:05 PM

done it! as a matter of fact one of those Pc's is a laptop computer that has only 1 DVD drive. and I get that error on that machine too.

Kobussie 05-03-2006 02:14 AM

If it really says:
Quote:

"No Source found at 'cd:///;devices=/dec/dhb
' then something is defenitely wrong. I assume it is "/dev/hdb", not "/dec/hdb". I would suspect the DVD itself. Try to get another one...

Felpipe 05-04-2006 08:13 AM

I have 4 different Set up diks and each of them was burned using a ISO image downloaded from a different FTP server and they all do the same

Felpipe 05-05-2006 07:47 PM

Ok people As I type Suse 10 Now is being installed I found the solution to my problem, I was burning the images with Nero 6.x, now I Burned the Images with the new version ( NERO 7 Premium ) and its working all just fine

aparently this new ISO images have some instructions that old versions of burning software does not support or something... so there you go ! :)

Hope some1 can find this tip useful some day


All times are GMT -5. The time now is 01:46 PM.