LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris
User Name
Password
Solaris / OpenSolaris This forum is for the discussion of Solaris, OpenSolaris, OpenIndiana, and illumos.
General Sun, SunOS and Sparc related questions also go here. Any Solaris fork or distribution is welcome.

Notices


Reply
  Search this Thread
Old 07-07-2015, 01:05 AM   #1
justin2007
LQ Newbie
 
Registered: Mar 2007
Posts: 27

Rep: Reputation: 0
Solaris 11 Install on bare hard drive.


Hi,

I have a dell desktop with two hard drives.

1. Windows 7
2. Blank

I am trying to install Solaris 11.2 on the second hard drive using the live media from oracle. It boots from the image and loads an oracle window to select text installer or others. I let it load the top selection Oracle 11.2 but no GUI installer loads up. Instead it goes to a command line and asks for login and password. Then ends up at the prompt. Nothing starts up to perform the install on my second drive.

Does anyone know why this is not loading the install GUI ?

Thanks.
 
Old 07-07-2015, 01:49 AM   #2
Keruskerfuerst
Senior Member
 
Registered: Oct 2005
Location: Horgau, Germany
Distribution: Kubuntu 18.04, Manjaro, Win 10
Posts: 2,191

Rep: Reputation: 164Reputation: 164
Did you download the image from the internet?
 
Old 07-07-2015, 02:10 AM   #3
jlliagre
Moderator
 
Registered: Feb 2004
Location: Outside Paris
Distribution: Solaris 11.4, Oracle Linux, Mint, Tribblix, Ubuntu/WSL
Posts: 9,761

Rep: Reputation: 459Reputation: 459Reputation: 459Reputation: 459Reputation: 459
and did you check its integrity ? http://download.oracle.com/otn/solaris/11.2/md5sum.txt

If correct, that might be your graphic card is not properly handled. Try booting in VESA mode or installing remotely.
 
Old 07-07-2015, 02:18 AM   #4
justin2007
LQ Newbie
 
Registered: Mar 2007
Posts: 27

Original Poster
Rep: Reputation: 0
Hi- Yes from Oracle site and it does check out.
I will try VESA mode. It loaded other Oracle installers and opened the window in the beginning.


Thanks.
 
Old 07-23-2015, 11:15 PM   #5
justin2007
LQ Newbie
 
Registered: Mar 2007
Posts: 27

Original Poster
Rep: Reputation: 0
Hi-

I did work using VESA. I also installed a better graphic card.

Thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Where's solaris on my hard drive? (hd0,1)... etc. austinramsay Solaris / OpenSolaris 1 09-27-2010 11:56 PM
[SOLVED] Hardware crash,Repaired,New Install New Hard drive,how to access original Hard drive flatstan Linux - Hardware 7 07-21-2009 06:51 PM
Installing packages from Hard Drive; what is the bare minimum I would need to install Romanus81 Slackware - Installation 1 08-11-2008 09:32 PM
how to wipe off hard drive in solaris? frankie_DJ Solaris / OpenSolaris 3 06-15-2006 02:07 PM
Slackware not recognizing my hard drive? I can't even load bare.i from the cd leeman_s Slackware 1 09-28-2003 10:43 AM

LinuxQuestions.org > Forums > Other *NIX Forums > Solaris / OpenSolaris

All times are GMT -5. The time now is 07:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration