LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 03-12-2004, 06:42 PM   #1
Ben Sytko
LQ Newbie
 
Registered: Jan 2002
Location: Grand Rapids, MI
Posts: 27

Rep: Reputation: 15
Screen "scrolls" ... desktop huge!


Hello,

I seem to have the worst hardware combination possible for Linux:

Asus A7N8X Deluxe (nForce2-400)
ATI Radeon 9600 Pro
MS Intellimouse Explorer 3.0

Anyway I finally got Slack installed and working...sound still doesn't work but thats cause of the nForce chipset. Anyway I installed Dropline GNOME but my resolution only went up to 1024*768(?). So I downloaded something from ATI, ran rpm2tgz went into root installpkg'ed it and rebooted. I still couldn't change the resolution in the Control Panel. Some ATI icon was on the menu but it was broke. So, I Google'd it and someone said sh make_install.sh and sh make.sh something along those lines. So I did that then I ran fxglconfig(?) and it asked for a bunch of stuff. So I set it up and rebooted. But now the desktop "scrolls". Everything is really big like on 640x480 but when I move my mouse to the edge the desktop scrolls. I can't even see everything on the screen. I have to scroll to see everything. XF86 is 4.3.0. Please help. Thanks.
 
Old 03-12-2004, 07:02 PM   #2
nvn
Member
 
Registered: Apr 2003
Location: Sweden
Distribution: Slackware
Posts: 242

Rep: Reputation: 30
Check the 'virtual' setting of your XF86Config (or possibly XF86Config-4)...could be that you're using a "virtual desktop" or whatever it's called. Very annoying "feature" which I always stayed away from, so I can't be more specific. Furthermore, 'man XF86Config' ought to be a good idea, along with going through the documentation of the ATI drivers. Unless, of course, you already did that.
 
Old 03-12-2004, 07:44 PM   #3
Ben Sytko
LQ Newbie
 
Registered: Jan 2002
Location: Grand Rapids, MI
Posts: 27

Original Poster
Rep: Reputation: 15
I just needed to do a CTRL-ALT-"-" (minus) to adjust it. Thanks anyway!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 2: Screen Resolution can not change from "800X600" to "1024X 768" suhaimi_sj Fedora - Installation 18 12-17-2009 04:29 AM
Screen not off in "Suspend" or "StandBy" Riddick Linux - Laptop and Netbook 8 09-22-2005 05:50 AM
Undefined Screen " XFree86" reference by serverLayout "XFree86 Configured" comox *BSD 7 01-17-2005 06:47 PM
how do i get to a "Windows style" desktop screen in SuSE 9.1 xxvm1 Linux - Newbie 18 07-24-2004 12:17 AM
Hiding the desktop and the "system tray" of KDE Desktop... alkebulan Programming 2 07-04-2003 05:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration