LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (https://www.linuxquestions.org/questions/slackware-14/)
-   -   Screen "scrolls" ... desktop huge! (https://www.linuxquestions.org/questions/slackware-14/screen-scrolls-desktop-huge-156875/)

Ben Sytko 03-12-2004 05:42 PM

Screen "scrolls" ... desktop huge!
 
Hello,

I seem to have the worst hardware combination possible for Linux:

Asus A7N8X Deluxe (nForce2-400)
ATI Radeon 9600 Pro
MS Intellimouse Explorer 3.0

Anyway I finally got Slack installed and working...sound still doesn't work but thats cause of the nForce chipset. Anyway I installed Dropline GNOME but my resolution only went up to 1024*768(?). So I downloaded something from ATI, ran rpm2tgz went into root installpkg'ed it and rebooted. I still couldn't change the resolution in the Control Panel. Some ATI icon was on the menu but it was broke. So, I Google'd it and someone said sh make_install.sh and sh make.sh something along those lines. So I did that then I ran fxglconfig(?) and it asked for a bunch of stuff. So I set it up and rebooted. But now the desktop "scrolls". Everything is really big like on 640x480 but when I move my mouse to the edge the desktop scrolls. I can't even see everything on the screen. I have to scroll to see everything. XF86 is 4.3.0. Please help. Thanks.

nvn 03-12-2004 06:02 PM

Check the 'virtual' setting of your XF86Config (or possibly XF86Config-4)...could be that you're using a "virtual desktop" or whatever it's called. Very annoying "feature" which I always stayed away from, so I can't be more specific. :) Furthermore, 'man XF86Config' ought to be a good idea, along with going through the documentation of the ATI drivers. Unless, of course, you already did that. :D

Ben Sytko 03-12-2004 06:44 PM

I just needed to do a CTRL-ALT-"-" (minus) to adjust it. Thanks anyway!


All times are GMT -5. The time now is 08:30 AM.