LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 09-08-2017, 03:39 PM   #16
stormtracknole
Member
 
Registered: Aug 2005
Location: The Big Easy
Distribution: Slackware, RHEL
Posts: 933

Rep: Reputation: 118Reputation: 118

Quote:
Originally Posted by USUARIONUEVO View Post
pat release nss packages today with 3.31.1 version, at least in current and 14.2
Awesome! Well, that was a good exercise for me. :-)
 
Old 09-11-2017, 03:31 AM   #17
jrfr
LQ Newbie
 
Registered: Sep 2012
Posts: 14

Original Poster
Rep: Reputation: Disabled
mozilla-nss upgraded but errors with depcheck.sh

I have upgraded mozilla-nss.

Perhaps I did something wrong, bur now depcheck.sh gives :

/usr/bin/certutil
Not found: /usr/bin/certutil:
Not found: /usr/bin/certutil:
/usr/bin/cmsutil
Not found: /usr/bin/cmsutil:
/usr/bin/crlutil
Not found: /usr/bin/crlutil:
/usr/bin/mcabber
Not found: libloudmouth-1.so.0
/usr/bin/modutil
Not found: /usr/bin/modutil:
Not found: /usr/bin/modutil:
/usr/bin/pk12util
Not found: /usr/bin/pk12util:
/usr/bin/signtool
Not found: /usr/bin/signtool:
/usr/bin/signver
Not found: /usr/bin/signver:
/usr/bin/ssltap
Not found: /usr/bin/ssltap:

And also
certutil - v
gives :
certutil: /usr/lib64/seamonkey/libnss3.so: version `NSS_3.31' not found (required by certutil)
certutil: /usr/lib64/seamonkey/libnss3.so: version `NSS_3.30' not found (required by certutil)
 
Old 09-11-2017, 12:21 PM   #18
volkerdi
Slackware Maintainer
 
Registered: Dec 2002
Location: Minnesota
Distribution: Slackware! :-)
Posts: 1,245

Rep: Reputation: 3421Reputation: 3421Reputation: 3421Reputation: 3421Reputation: 3421Reputation: 3421Reputation: 3421Reputation: 3421Reputation: 3421Reputation: 3421Reputation: 3421
Quote:
Originally Posted by jrfr View Post
certutil: /usr/lib64/seamonkey/libnss3.so: version `NSS_3.31' not found (required by certutil)
certutil: /usr/lib64/seamonkey/libnss3.so: version `NSS_3.30' not found (required by certutil)
Check the order of your /etc/ld.so.conf. It should look something like this:

Code:
/lib64
/usr/lib64
/usr/local/lib64
/usr/x86_64-slackware-linux/lib64
/usr/lib64/seamonkey
 
1 members found this post helpful.
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Moderate nss / nss-util / nspr security updates LXer Syndicated Linux News 0 04-06-2016 10:00 AM
LXer: Red Hat: 2014:1073-01: nss, nss-util, nss-softokn: Low Advisory LXer Syndicated Linux News 0 08-18-2014 09:10 PM
[SOLVED] Google Chrome 30 error nss 4.13.5 upgrade pramono Slackware 9 07-02-2014 01:00 PM
[SOLVED] Mozilla-NSS vulnerability (CVE-2013-1740) gengisdave Slackware 3 01-28-2014 09:19 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 01:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration