LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 09-01-2013, 04:06 AM   #1
slacker_
Member
 
Registered: Aug 2013
Distribution: Debian, Slackware, openSUSE, CentOS
Posts: 169

Rep: Reputation: 1
Exclamation modprobe gives odd error when trying to pull up driver for broadcom bcm4321 chipset


Ignore this. Waste of time. Sorry.

Last edited by slacker_; 09-01-2013 at 04:18 AM.
 
Old 09-02-2013, 05:01 PM   #2
angryfirelord
Member
 
Registered: Dec 2005
Posts: 492

Rep: Reputation: 57
Quote:
Originally Posted by slacker_ View Post
Ignore this. Waste of time. Sorry.
Nonsense! No question is a waste of time! Although I will say if you do find a solution, you should post it here instead of deleting your question. In this case, you need to install the firmware to be able to use Broadcom hardware in Linux.
 
Old 09-02-2013, 09:28 PM   #3
slacker_
Member
 
Registered: Aug 2013
Distribution: Debian, Slackware, openSUSE, CentOS
Posts: 169

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by angryfirelord View Post
Nonsense! No question is a waste of time! Although I will say if you do find a solution, you should post it here instead of deleting your question. In this case, you need to install the firmware to be able to use Broadcom hardware in Linux.
That's true. I'll fix the thread later. The issue is that I'm using the broadcom-sta slackbuild, with the wl driver. The error I got was along the lines of:
Code:
ERROR: could not insert 'wl': Exec format error
The solution I'm attempting now is updating my kernel, and using the b43 slackbuilds and hopefully that'll work.
 
Old 09-21-2013, 07:21 AM   #4
Bertman123
Member
 
Registered: Jun 2010
Distribution: Slackware
Posts: 175

Rep: Reputation: 19
Were you able to get the broadcom-sta driver to install with the 3.10.* kernel?
 
Old 09-21-2013, 02:36 PM   #5
slacker_
Member
 
Registered: Aug 2013
Distribution: Debian, Slackware, openSUSE, CentOS
Posts: 169

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by Bertman123 View Post
Were you able to get the broadcom-sta driver to install with the 3.10.* kernel?
I have been having other issues come up, so I haven't gotten the 3.10 kernel to build yet. Going to get to that today though. Please refer to this thread for updates.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error compiling Broadcom driver wjtaylor Linux - Networking 1 10-26-2011 08:48 PM
GNUTLS installation problem (req. for Broadcom BCM43224 wireless chipset driver) SkM007 Linux - Hardware 3 10-24-2011 11:46 AM
?Odd bug. modprobe.blacklist~ behaves as modprobe.blacklist arubin Slackware 1 11-05-2006 07:08 PM
Getting Broadcom 43xx chipset driver to work in Slack 10.2 jmbrink26 Slackware 16 09-23-2006 07:17 AM
Broadcom NIC driver compile error cyberwiz Slackware 12 06-29-2006 06:04 PM


All times are GMT -5. The time now is 10:19 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration