LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices


Reply
  Search this Thread
Old 05-09-2019, 07:43 PM   #1
ricky_cardo
Member
 
Registered: Feb 2006
Location: Syracuse, NY
Distribution: Slackware 14.2x86_64 and Current
Posts: 97

Rep: Reputation: 9
Kernel Bug report 5.1.0 (how to?)


So I think I uncovered a kernel bug with 5.1.0. I compiled it and for some reason wanted to test my ISP's out. I went to http://www.dslreports.com/speedtest.

So the answer is the wlan0 interface stops working completely a few seconds into the uplink test.
dmesg shows nothing, syslog is clean, nothing, I couldn't find any symptoms. The interface shows up in ifconfig but otherwise seems to not respond. (ping - hangs)

I'm thinking I'll test this on the eth0 too to see if its related just to wlan0. Compiled the kernel twice and same results. Slackware-Current (linux-4.19.40, and linux-5.0.13 both work fine).

Code:
rich@lemur ~ $ lsmod | grep iwl
iwlmvm                299008  0
mac80211              819200  1 iwlmvm
iwlwifi               245760  1 iwlmvm
cfg80211              774144  3 iwlmvm,iwlwifi,mac80211

Anyhow my question is advise on reporting bug. The thread says try to narrow down the subsystem, and report bug. https://bugzilla.kernel.org/

I was looking for advise or suggestions in isolating it.


I'm going to see if the results are the same using wired interface...

Last edited by ricky_cardo; 05-09-2019 at 08:01 PM.
 
Old 05-09-2019, 08:00 PM   #2
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current with "True Multilib" & Xfce.
Posts: 4,689
Blog Entries: 1

Rep: Reputation: 2030Reputation: 2030Reputation: 2030Reputation: 2030Reputation: 2030Reputation: 2030Reputation: 2030Reputation: 2030Reputation: 2030Reputation: 2030Reputation: 2030
You might start here,

https://bugzilla.kernel.org/

https://www.kernel.org/category/contact-us.html

Last edited by cwizardone; 05-09-2019 at 08:02 PM.
 
Old 05-11-2019, 05:29 PM   #3
ricky_cardo
Member
 
Registered: Feb 2006
Location: Syracuse, NY
Distribution: Slackware 14.2x86_64 and Current
Posts: 97

Original Poster
Rep: Reputation: 9
https://bugzilla.kernel.org/show_bug.cgi?id=203577
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: How to file bug-free bug report in KDE LXer Syndicated Linux News 0 04-06-2013 09:03 PM
How to report and verify that a kernel bug was solved. cricballa Linux - Software 14 10-01-2009 04:02 PM
LXer: LD Port Report 1.12 update, Can now Follow CDP neighbors during the report opti LXer Syndicated Linux News 0 09-18-2009 01:11 PM
Lire (log analysis, log report) no report in Mandriva 2005 LE (desktop usage) Emmanuel_uk Mandriva 0 01-16-2006 02:11 AM
How can I report the Error Report? domeili Linux - Newbie 1 10-30-2003 05:42 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware

All times are GMT -5. The time now is 12:24 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration