LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva
User Name
Password
Mandriva This Forum is for the discussion of Mandriva (Mandrake) Linux.

Notices


Reply
  Search this Thread
Old 01-02-2017, 05:48 AM   #1
seasoned_geek
LQ Newbie
 
Registered: Dec 2015
Posts: 5

Rep: Reputation: Disabled
Lx 3.0.1 Unbelievably Slow Boot to Black Screen


I ordered Lx 3.0.1 from OSDisc and gave it a try. I must admit the Live disk was a _very_ slow boot on this I-7 quad-core which has 16Gig of RAM.

What pushed me to look at non-YABU (Yet Another uBUntu) distros is that YABUs are horribly broken right now. They do not correctly identify or work with Doro 626 and a great many other cell phones.

https://www.consumercellular.com/Info/PhoneDetails/571

Once the live edition of OpenMandriva Lx 3.0.1 booted, I plugged my phone in and bing! it was recognized as a storage device. I could copy pictures from it. So, I opted to install.

Note: Whoever decided to do monitor spanning for the install shouldn't have made that decision. The dialogs for install pop up in the "center" of the spanned monitors making several inches out of their middle unreadable _and_ it doesn't correctly identify which monitor is left/right so the left side of the dialog is on the far right of the right monitor while the right side of the dialog is on the far left of the left monitor.

Other than that annoyance the install seemed to proceed without a hitch, then I tried to boot and it booted to a black screen.

Like most people running Linux I have an NVIDIA video card so the CUDA core can be used by BOINC. I suspect the install opted to use the Nouveau driver without giving me the option to install the NVIDIA specific driver. This driver doesn't work with the latest KDE, according to the OpenSUSE Tumbleweed install, they pop up a warning about it.

Are there plans to fix the Lx install so a user has the option to install the proprietary driver?
 
Old 01-02-2017, 06:44 PM   #2
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 7,741
Blog Entries: 10

Rep: Reputation: Disabled
I don't know if there are plans to fix it or not.

However what I do know that was taught to me by a man in Debian Testing was this:

Quote:
If a system won't boot to desktop it has to be xorg, the kernel or maybe a proprietary video driver most likely.
It could also be something in the init system (sysvinit, startup and systemd) but in testing it's xorg related.
Run a update, if that doesn't work try Recovery Mode and direct it to boot when it get's around to asking what you want.
Recovery Mode runs a few more corrective tools and may fix it on it's own.
If you can run the DE as root the problems is with your user not the system at large.
Running this command will tell you what GPU specifically that you have than you could go and look for the proprietary drive. That is if it will install:-
Code:
lspci | grep -i VGA
 
Old 01-03-2017, 07:35 AM   #3
seasoned_geek
LQ Newbie
 
Registered: Dec 2015
Posts: 5

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by Ztcoracat View Post
I don't know if there are plans to fix it or not.

However what I do know that was taught to me by a man in Debian Testing was this:



Running this command will tell you what GPU specifically that you have than you could go and look for the proprietary drive. That is if it will install:-
Code:
lspci | grep -i VGA
Thank you for your response. The bug was off-putting enough that I simply gave up on OpenMandriva. I found a lot of "boot to black screen" messages for the distro but no solutions. Yes, it was nice OpenMandriva would recognize my Doro 626 phone when it was plugged in, no YABU (Yet Another uBUntu) can currently do this, but if the "default" video driver fresh after install from ISO won't work, that doesn't bode well for the level of testing the distro actually got.
 
Old 01-03-2017, 03:04 PM   #4
Ztcoracat
LQ Guru
 
Registered: Dec 2011
Distribution: Slackware
Posts: 7,741
Blog Entries: 10

Rep: Reputation: Disabled
You're Welcome.

Sorry to hear it didn't work out for you.

Maybe (just an idea) try Debian?
 
  


Reply

Tags
black screen, nvidia


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] if too slow at login, computer turns unresponsive with a black screen Manganus Linux - Newbie 8 06-22-2017 07:34 AM
trying to install Peppermint Ice on Dell optiplex, unbelievably slow davide123 Linux - Hardware 12 01-20-2011 11:31 AM
Acer A0A 110 has a black screen during boot up along with a black cursor sw3etpinay Linux - Newbie 23 12-29-2010 11:05 AM
Unbelievably slow transfer rate to iRiver media player BigGeoff Linux - Hardware 2 04-16-2010 01:31 PM
FC3 and FC4 unbelievably slow at times diz12 Fedora 6 07-13-2005 01:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Mandriva

All times are GMT -5. The time now is 01:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration