LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat
User Name
Password
Red Hat This forum is for the discussion of Red Hat Linux.

Notices


Reply
  Search this Thread
Old 02-17-2004, 05:52 PM   #1
gkoussoulas
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Rep: Reputation: 0
Question Problem with insallation


I am trying to install red hat 9.The problem while installing is that when it trying to install the fire-wire driver my computer freezes.At first i thought that this was a problem with red hat.So i tries to install different linux systems.(suse 9 , mandrake 9) but again i had the same problem.
Finally i decided to take out my sound card ( audigy 2 ) and it made the install. But if i try to put again my sound card the system cannot start.

Is there a problem with the fire-wire of audigy?Can i do anything for this?
Thank you.



Last edited by gkoussoulas; 02-17-2004 at 07:23 PM.
 
Old 02-22-2004, 01:05 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 235Reputation: 235Reputation: 235
Its most likely a hardware conflict on resources used. My only suggestion is if you have another different sound card you can test out, I'd try that to see if its just that you have too many devices in your system, etc. Could also be a broken driver that is loading for the card if its detected and so on.
 
Old 02-22-2004, 03:05 PM   #3
gkoussoulas
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for the answer.

Well i have one more soundcard , the one that it is onboard my ,motherboard.
If i take out audigy, the install continues and finishes just fine, and everything is allright.But, it is a problem to put in or take out my sound card every time that i want to open my pc with linux. Is there any way that i can tell linux not to load any firewire drivers?

thanks a lot again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Internal Error during Insallation agari Mandriva 3 03-16-2006 04:25 AM
Insallation Problem StarWolfe Linux - Newbie 2 04-16-2005 10:40 PM
ALC650 driver insallation problem Grolsch Linux - Newbie 0 12-10-2003 05:48 PM
PCTel Modem Insallation.. Nawaf0 Linux - Hardware 13 10-27-2003 04:08 PM
Insallation tree not found in RH9 Santib Linux - Software 2 10-03-2003 02:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Red Hat

All times are GMT -5. The time now is 08:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration