LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback
User Name
Password
LQ Suggestions & Feedback Do you have a suggestion for this site or an idea that will make the site better? This forum is for you.
PLEASE READ THIS FORUM - Information and status updates will also be posted here.

Notices


Reply
  Search this Thread
Old 12-08-2003, 12:39 PM   #1
veritas
Member
 
Registered: Aug 2003
Location: Dallas,TX
Distribution: Ubuntu Server, Slackware, Red Hat 6.1
Posts: 241

Rep: Reputation: 30
not sure if its my browser..


Hi, just a small problem with the Become a Contributing Member Advertisement. When you click it, a new page loads inside the frame that the banner was in, instead of popping up a new window (or reloading the current window with the Contributing member page).
 
Old 12-08-2003, 12:42 PM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 245Reputation: 245Reputation: 245
Haha.. yeah, did the same for me using IE here at work.. hmmmm.

PS. I've notified Jeremy.
 
Old 12-08-2003, 02:05 PM   #3
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,705

Rep: Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456
Thanks for the heads up - I'll look into this.

--jeremy
 
Old 12-08-2003, 03:18 PM   #4
jeremy
root
 
Registered: Jun 2000
Distribution: Debian, Red Hat, Slackware, Fedora, Ubuntu
Posts: 12,705

Rep: Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456Reputation: 3456
This should be fixed (you may have to hit shift-refresh a few times).

--jeremy
 
Old 12-08-2003, 03:31 PM   #5
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 245Reputation: 245Reputation: 245
I tested and works now.
 
Old 12-08-2003, 06:01 PM   #6
Tarts
Member
 
Registered: Feb 2003
Distribution: Slackware 9.1 (exclusively) ;)
Posts: 344

Rep: Reputation: 30
Quote:
Originally posted by jeremy
This should be fixed (you may have to hit shift-refresh a few times).

--jeremy
Its not fixed, its still set up to open in the same frame. I found it no problem to open it in a new tab/window but you never know what might baffle someone.

{edit}

It does this only in Mozilla/MozillaFireBird for me and not in konqueror.

Tarts

Last edited by Tarts; 12-08-2003 at 10:50 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Change Default Browser to a new browser banner Linux - General 1 05-13-2005 11:09 PM
browser plugin for Konqueror web browser (linspire) Tracianddwayne Linux - Newbie 1 01-01-2005 02:15 PM
A Question on Browser Sessions, and Browser Windows: opioid Programming 1 09-23-2004 02:53 PM
gaim browser / default browser question hildog Linux - Newbie 2 10-03-2003 09:17 AM
Best Browser Phonics3k Linux - Software 2 06-23-2002 12:25 PM

LinuxQuestions.org > Forums > LinuxQuestions.org > LQ Suggestions & Feedback

All times are GMT -5. The time now is 12:58 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration