LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-09-2009, 02:55 AM   #1
sinvikram
LQ Newbie
 
Registered: Dec 2009
Posts: 28
Blog Entries: 2

Rep: Reputation: 0
unable to enable visual effects in ubuntu 9.10


Guys i recently migrated from windows to linux .i installed ubuntu 9.10 on my 32 bit system i faced this pblm .when i tried to enable visual effects
error occurs and it says 'visual effects cant be enabled.i tried this
System->Administration->Hardware Drivers.But window appeared saying ''no proprietary drivers are in use on this system''..If i have to install them what i need to do .
my graphic card info is as ::

vikram@vikram-desktop:~$ sudo lshw -C video
[sudo] password for vikram:
*-display UNCLAIMED
description: VGA compatible controller
product: KM400/KN400/P4M800 [S3 UniChrome]
vendor: VIA Technologies, Inc.
physical id: 0
bus info: pci@0000:01:00.0
version: 01
width: 32 bits
clock: 66MHz
capabilities: pm agp agp-2.0 bus_master cap_list
configuration: latency=32 mingnt=2
resources: memory:d8000000-dbffffff(prefetchable) memory:dc000000-dcffffff memory:dd000000-dd00ffff(prefetchable)
vikram@vikram-desktop:~$

Last edited by sinvikram; 12-09-2009 at 02:57 AM.
 
Old 12-09-2009, 03:13 AM   #2
lupusarcanus
Senior Member
 
Registered: Mar 2009
Location: USA
Distribution: Arch
Posts: 1,022
Blog Entries: 19

Rep: Reputation: 146Reputation: 146
post the output of lspci
 
Old 12-09-2009, 03:20 AM   #3
sinvikram
LQ Newbie
 
Registered: Dec 2009
Posts: 28
Blog Entries: 2

Original Poster
Rep: Reputation: 0
vikram@vikram-desktop:~$ lspci
00:00.0 Host bridge: VIA Technologies, Inc. VT8378 [KM400/A] Chipset Host Bridge
00:01.0 PCI bridge: VIA Technologies, Inc. VT8237/VX700 PCI Bridge
00:09.0 Modem: Motorola SM56 Data Fax Modem (rev 04)
00:0f.0 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)
00:10.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 81)
00:10.4 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 86)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8237 ISA bridge [KT600/K8T800/K8T890 South]
00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 60)
00:12.0 Ethernet controller: VIA Technologies, Inc. VT6102 [Rhine-II] (rev 78)
01:00.0 VGA compatible controller: VIA Technologies, Inc. KM400/KN400/P4M800 [S3 UniChrome] (rev 01)
vikram@vikram-desktop:~$
 
Old 12-09-2009, 03:21 AM   #4
sinvikram
LQ Newbie
 
Registered: Dec 2009
Posts: 28
Blog Entries: 2

Original Poster
Rep: Reputation: 0
Red face

yes guys plz post replies ...

Last edited by sinvikram; 12-09-2009 at 03:54 AM.
 
Old 12-09-2009, 01:32 PM   #5
lupusarcanus
Senior Member
 
Registered: Mar 2009
Location: USA
Distribution: Arch
Posts: 1,022
Blog Entries: 19

Rep: Reputation: 146Reputation: 146
https://bugs.launchpad.net/ubuntu/+s...me/+bug/293326
That might help. Could you output of dmesg?
 
Old 12-09-2009, 03:41 PM   #6
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 19,254

Rep: Reputation: 4435Reputation: 4435Reputation: 4435Reputation: 4435Reputation: 4435Reputation: 4435Reputation: 4435Reputation: 4435Reputation: 4435Reputation: 4435Reputation: 4435
Quote:
Originally Posted by sinvikram View Post
yes guys plz post replies ...
We have been posting replies, in your OTHER THREAD FOR THE EXACT SAME QUESTION. Don't double-post the same thing twice in different forums. And keep in mind we're all volunteers here...posting the original question at 1:55, then coming back asking for more answers at 2:21 is very rude.

The only difference between your two threads, is that you're not mentioning your dying hard drive in this one.

Last edited by TB0ne; 12-09-2009 at 03:44 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
unable to enable visual effects in ubuntu 9.10 sinvikram Linux - Newbie 14 12-09-2009 11:21 AM
I haven't been able to enable 'Visual effects' in Ubuntu since 8.04 strangerklone Linux - Newbie 2 12-08-2009 05:57 PM
Im having troubles with visual effects on ubuntu 9.4 golgo Linux - Software 1 10-06-2009 02:29 AM
cant enable visual effects on ubuntu 9.04 linuxnaab Linux - Newbie 2 10-03-2009 09:11 AM
GNOME or Ubuntu Visual Effects? QueenZ Linux - General 4 09-11-2008 05:03 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:38 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration