LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 12-08-2009, 10:15 AM   #1
strangerklone
LQ Newbie
 
Registered: Mar 2009
Posts: 7

Rep: Reputation: 0
I haven't been able to enable 'Visual effects' in Ubuntu since 8.04


I recently installed Mint 8 and discovered the same problem.

Compaq Presario SR1503WM
Processor _Intel(R) Celeron(R) CPU 2.93GHz
Family, model, stepping _15, 4, 1 (Pentium 4)
Cache Size _256kb
Frequency _2932.99MHz
BogoMIPS_5865.97
Byte Order_Little Endian
Memory_2053MB
Operating System_Linux Mint 8 Helena - Main Edition
intrgrated grapics_Intel 845GV GMCH (Extreme)
OpenGL Renderer_Mesa DRI Intel(R) 845G GEM 20090712 2009Q2 RC3 x86/MMX/SSE2
Audio Adapter_ICH4 - Intel 82801DB-ICH4

Is there some tweeking I can do, or is this a dead horse?

Last edited by strangerklone; 12-08-2009 at 10:20 AM.
 
Old 12-08-2009, 10:29 AM   #2
~sHyLoCk~
Senior Member
 
Registered: Jul 2008
Location: /dev/null
Posts: 1,173
Blog Entries: 12

Rep: Reputation: 129Reputation: 129
Maybe your card doesn't support compositing?

http://forlong.blogage.de/entries/pages/Compiz-Check
 
Old 12-08-2009, 05:57 PM   #3
strangerklone
LQ Newbie
 
Registered: Mar 2009
Posts: 7

Original Poster
Rep: Reputation: 0
Compiz - check script

Results...

Checking if it's possible to run Compiz on your system...

Checking for texture_from_pixmap... [ OK ]
Checking for non power of two support... [ OK ]
Checking for composite extension... [ OK ]
Checking for FBConfig... [ OK ]
Checking for hardware/setup problems... [WARN]

Something potential problematic has been detected with your setup:
Warning: PCI ID 8086:2562 detected.

Would you like to know more? (Y/n) y

Your particular graphics chip may be blacklisted on certain distributions.
However that does not necessarily mean you will not be able to run.

Bummer. It worked on 7.10 and 8.04. I wonder if there's a way extract code and impliment it on 9.10.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Im having troubles with visual effects on ubuntu 9.4 golgo Linux - Software 1 10-06-2009 02:29 AM
cant enable visual effects on ubuntu 9.04 linuxnaab Linux - Newbie 2 10-03-2009 09:11 AM
how to enable 3d effects in ubuntu aceone Ubuntu 2 04-14-2009 06:33 PM
Videos flicker when Ubuntu visual effects are enabled equazcion Ubuntu 14 12-21-2008 06:13 AM
GNOME or Ubuntu Visual Effects? QueenZ Linux - General 4 09-11-2008 05:03 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration