LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-02-2004, 11:01 AM   #1
Hammett
Senior Member
 
Registered: Aug 2003
Location: Barcelona, Catalunya
Distribution: Gentoo
Posts: 1,074

Rep: Reputation: 59
Superkaramba + Fluxbox = black boxes


Hi all!!

I have the latest superkaramba version (0.33) and whenever i load a theme in fluxbox, instead of transparency or a background, appears as solid black, making impossible to read anything.
Under KDE they work great, so, does anybody succeed to make SK work under Fluxbox? My FluxBox version is 0.9.9.

Thnx

Last edited by Hammett; 06-02-2004 at 11:08 AM.
 
Old 06-02-2004, 11:21 AM   #2
Cypionate
Member
 
Registered: May 2004
Location: New Jersey
Distribution: FC2/3
Posts: 36

Rep: Reputation: 15

Last edited by Cypionate; 06-02-2004 at 11:22 AM.
 
Old 06-02-2004, 11:37 AM   #3
Hangdog42
LQ Veteran
 
Registered: Feb 2003
Location: Maryland
Distribution: Slackware
Posts: 7,803
Blog Entries: 1

Rep: Reputation: 422Reputation: 422Reputation: 422Reputation: 422Reputation: 422
Try gDesklets instead of Superkaramba. Very similar eye-candy and it seems to work better with Fluxbox.
 
Old 06-02-2004, 11:54 AM   #4
Hammett
Senior Member
 
Registered: Aug 2003
Location: Barcelona, Catalunya
Distribution: Gentoo
Posts: 1,074

Original Poster
Rep: Reputation: 59
I tried to get gDesklets, but i have a lot of unmet dependencies, basically related with Gnome 2 (pygtk2, gnome-python2....). I would like to get SK to work, otherwise i guess i'll have to deal with that unmet dependencies.
Thnx anyway
 
Old 12-02-2004, 10:38 AM   #5
djspark
LQ Newbie
 
Registered: Dec 2004
Posts: 2

Rep: Reputation: 0
Quote:
Originally posted by Hammett
I tried to get gDesklets, but i have a lot of unmet dependencies, basically related with Gnome 2 (pygtk2, gnome-python2....). I would like to get SK to work, otherwise i guess i'll have to deal with that unmet dependencies.
Thnx anyway
Yeah, gDesklets turned out to be a nightmare for me as well. I've seen patches for superkaramba out there for earlier versions that fixes this problem. However the patches are not maintained and nobody seems to want to merge these patches into the SK project...



Mark
 
Old 12-03-2004, 08:59 AM   #6
Hammett
Senior Member
 
Registered: Aug 2003
Location: Barcelona, Catalunya
Distribution: Gentoo
Posts: 1,074

Original Poster
Rep: Reputation: 59
Wow, that thread is really old (from Febreuary). At that time I was using RH9, but FC1 was already out, so packets for RH9 were no longer mantained and/or upgraded. I decided to wait until FC2 came out, and now I have no problem at all with gDesklets (currently running FC3).
 
Old 12-03-2004, 09:14 AM   #7
djspark
LQ Newbie
 
Registered: Dec 2004
Posts: 2

Rep: Reputation: 0
Quote:
Originally posted by Hammett
Wow, that thread is really old (from Febreuary). At that time I was using RH9, but FC1 was already out, so packets for RH9 were no longer mantained and/or upgraded. I decided to wait until FC2 came out, and now I have no problem at all with gDesklets (currently running FC3).
whoops I should check the date on these threads before replying... sorry about that... Well currently gDesklets is still being a pain for slackware users. I've compiled all the dependencies by hand, and have done my best to make a clean install of it. I can get the clock to work, but even that crashes when I open the preferences. SK runs with a minimum amount of nonstandard packages... It could be a problem with the current version of gDesklets and Fluxbox...



Mark
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
fluxbox+adesklets or superkaramba specialized Linux - Software 4 09-30-2005 09:56 PM
superkaramba on fluxbox eduac Linux - Software 2 05-11-2005 09:06 PM
SuperKaramba - FluxBox Cryptix Linux - Software 4 05-01-2005 11:26 PM
Fluxbox: Enabling KDE using package install of fluxbox underline Linux - Software 0 12-27-2003 11:11 AM
win2000 boxes cannot map but winnt boxes can - same user! starbeetlechick Linux - Networking 0 07-24-2003 08:24 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:14 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration