LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-02-2003, 07:50 PM   #1
digsby0007
Member
 
Registered: Jan 2003
Posts: 94

Rep: Reputation: 15
Sound Problems


I cant listen to mp3's when I am logged in as any user other than root. I am running red hat 8, and in the user/groups section i selected all the groups that were in the window, but it still wont let that user play audio files. Do I need to allow a user to be able to use sound files, and if so, how do I give permission to do these types of things.

Thanks,
digsby
 
Old 05-02-2003, 08:07 PM   #2
Misel
Member
 
Registered: Mar 2003
Location: Berlin
Distribution: Slackware current
Posts: 310

Rep: Reputation: 31
Usually you have to add the user to the audio group.

If that doesn't work there's still:

su -c "chmod 777 /dev/dsp"
 
Old 05-03-2003, 06:32 AM   #3
SlashDebian
Member
 
Registered: Jan 2003
Posts: 35

Rep: Reputation: 15
But odn't forget that after you add yourself to audio you have to log out and back in for it to become valid.

Cya
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Problems: CD works, no system/mp3/video sound tabnaka SUSE / openSUSE 5 01-13-2006 01:33 PM
Sound Blaster Sound Card problems idioticneophyte Linux - Hardware 17 02-01-2005 05:02 AM
sound problems and wine sound problems derfaust Linux - Software 1 07-23-2004 04:45 AM
Problems getting sound to play under Mandrake w/2 sound cards HGeneAnthony Linux - Hardware 1 07-02-2004 03:19 PM
Problems with OSS while trying to avoid problems in ALSA (scratchy sound) GT_Onizuka Linux - General 1 02-06-2004 12:55 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:56 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration