LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-17-2010, 03:39 PM   #1
johnh10000
Member
 
Registered: Nov 2008
Distribution: Ubuntu Lucid Lynx
Posts: 541

Rep: Reputation: 33
sound problem flightgear


Hi folks,

just created a sound problem, with flightgear, karmic out of the repos.

I had pulseaudio, (where sound sorta worked) now after pulseaudio removal, no sound in flightgear.

Everything seems fine. but i go to System->Preferances->sound and ll i get is a pop up box, with "Waiting for sound sytem to responnd"

any ideas. i don't really want to put pulse back on
 
Old 03-17-2010, 05:30 PM   #2
ursusca
Member
 
Registered: Sep 2008
Location: Toronto, ON, Canada
Distribution: Gentoo, RHEL (Fedora, CentOS, OEL), Ubuntu, FreeBSD, Solaris 10
Posts: 170

Rep: Reputation: 34
Hi,
There is a bug.
Ubuntu 9.10 has PulseAudio integrated. Some features will not work if its removed. Did you remove the .pulse-folder in your home dir?
Try this lynks:
https://help.ubuntu.com/community/So...otingProcedure
http://ubuntuforums.org/showthread.php?t=1312624
 
1 members found this post helpful.
Old 03-17-2010, 05:36 PM   #3
johnh10000
Member
 
Registered: Nov 2008
Distribution: Ubuntu Lucid Lynx
Posts: 541

Original Poster
Rep: Reputation: 33
Quote:
Originally Posted by ursusca View Post
Hi,
There is a bug.
Ubuntu 9.10 has PulseAudio integrated. Some features will not work if its removed. Did you remove the .pulse-folder in your home dir?
Try this lynks:
https://help.ubuntu.com/community/So...otingProcedure
http://ubuntuforums.org/showthread.php?t=1312624
no i didn't remove .pulse-folder, following provided links.

will report back when its done

chhers
 
Old 03-17-2010, 07:05 PM   #4
johnh10000
Member
 
Registered: Nov 2008
Distribution: Ubuntu Lucid Lynx
Posts: 541

Original Poster
Rep: Reputation: 33
Quote:
Originally Posted by ursusca View Post
Hi,
There is a bug.
Ubuntu 9.10 has PulseAudio integrated. Some features will not work if its removed. Did you remove the .pulse-folder in your home dir?
Try this lynks:
https://help.ubuntu.com/community/So...otingProcedure
http://ubuntuforums.org/showthread.php?t=1312624
Thanks for trying after compiling alsa, as explained, same problem.

still only a month to go b4 Lucid, with LTS heres hopping they've diched Pulse-audio
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
FlightGear autophil Slackware 1 10-13-2007 04:03 AM
FlightGear on Mandriva 2006 OpenGL Problem tfm1 Linux - Games 12 06-21-2006 08:14 AM
flightgear north49er Slackware 4 08-28-2005 03:50 PM
FlightGear t3gah Linux - Games 11 03-18-2005 01:10 AM
Flightgear StormShadow Linux - Software 1 01-27-2003 07:29 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration