LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-25-2006, 03:08 AM   #1
marius_vl
LQ Newbie
 
Registered: Feb 2006
Posts: 13

Rep: Reputation: 0
Qmail send port unknown


Hello,

I have a port problem. I can't figure it out on witch port qmail sends the emails. I have Centos 3 installed and qvcs. I know that usually the emails are send on port 25 but in this case it isn't. The problem is that there are users that must send email with attachments of 1 MB to 50-60 addresses and this is blocking the traffic. I installed HTB for limitation of the exit traffic and of course I limited the 25 port but when the emails are send I see that all the traffic is transmitted on the other ports.

Here it is the HTB configuration:

client client_web {
bandwidth 40;
limit 200;
burst 4;
priority 1;
src {
Ip1/32 80;
Ip2/32 80;
};
};

client client_mail {
bandwidth 40;
limit 150;
burst 4;
priority 2;
src {
Ip1/32 25;
Ip2/32 25;
};
};


client client_restu {
bandwidth 180;
limit 500;
burst 4;
priority 1;
src {
Ip1/32;
ip2/32;
};
};



I have 2 Ip addresses because there is a subnet and I see 2 different ip adresses, the public one and the subnet one for the server.

This is the output of the command show_eth1.


class_1 77.10 24 260 850
client_mail 3.58 0 40 150
client_restu 484.52 24 180 500
_DEFAULT_ 0.00 0 8 8


For the port 80 is working, and by this I mean that when I connect from web mail I see that the traffic is increasing but when sending emails is not using the 25 port.

Please help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
qmail /service/qmail-send: unable to open supervise mangueJOE Linux - Networking 20 04-19-2016 11:27 PM
Help: Qmail unknown users spam ~=gr3p=~ Linux - Software 2 03-13-2006 06:44 AM
HELP! fatal: unknown account qmail?setuidgid azul79 Linux - Networking 2 07-20-2004 08:22 AM
Send Mail, unknown mailer error 255 housemusic42 Linux - Networking 4 03-12-2004 04:03 PM
security breach: send mail to unknown address? graffitici Linux - Security 4 01-29-2004 05:27 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:03 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration