LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-05-2004, 10:10 PM   #1
halon
Newbie
 
Registered: Nov 2004
Posts: 2

Rep: Reputation: 0
Problems with Sound Blaster Live! Drive IR


Hi there

I'm not really a person for making long drifty posts, so I'll cut right to the chase: I have a Sound Blaster Live! Platinum with IR port and remote. Numerous applications that I downloaded to make use of the remote ask me the same thing - "What's the device name?" I normally enter /dev/midi00 since it was the place where the remote usually gave me a response; but now when I do "cat /dev/midi00" and press some buttons on my remote, I don't get any response at all.

Am I forgetting to modprobe a specific module?

Cheers
Al
 
Old 11-06-2004, 12:54 AM   #2
foo_bar_foo
Senior Member
 
Registered: Jun 2004
Posts: 2,553

Rep: Reputation: 53
you can try
options snd-emu10k1 enable_ir=1
but it's most likely not necessary
also since you don't tell us what tools you are using it's really impossible to help
but try
/dev/snd/midiC0D1
 
Old 11-06-2004, 03:44 AM   #3
halon
Newbie
 
Registered: Nov 2004
Posts: 2

Original Poster
Rep: Reputation: 0
I tried /dev/snd/midiC0D0 but that didn't work

As far as I know I don't have any tools installed - I'm using a test release of Fedora Core 3 with built in drivers for the SB Live, but no emu101k tools. (I'm too scared of breaking something if I download new drivers)

Al
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound blaster live problems keith2045 Linux - Hardware 0 11-05-2005 10:33 PM
Sound Blaster Live (CT4830) or Sound Blaster Live 24 bit un shiza Linux - Hardware 0 08-29-2005 05:57 PM
Mandrake sound blaster live problems solrules Linux - Hardware 1 02-15-2004 01:59 PM
problems installing sound blaster live 5.1 razod Linux - Hardware 15 06-20-2003 02:37 AM
Problems with Sound Blaster live in redhat 9 i 8 piglet Linux - Software 5 05-06-2003 10:31 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:17 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration