LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-09-2008, 04:00 PM   #1
chakribobby
Member
 
Registered: Jan 2007
Posts: 49

Rep: Reputation: 15
problem with zlm-configuration


Hi
While configuring ZLM(./zlm-config) I got this error
This server appears to be configured with a IP address via DHCP. ZENworks
servers only support DHCP addresses if they are assigned on a permanent lease.
Is this DHCP address assigned to this server permanently? (y/n) [n]: y

Detected SuSE Linux Enterprise Server 10 (x86_64)

Stopping any zlm services that may be running.

Step 1: Gathering Information
The first ZENworks Server installed is configured as the primary server.
Is this the first server in your system? (y/n) [y]: y

Enter a unique Management Zone name: zone1
Enter an Administrator password:
Repeat the Administrator password:

ZENworks Linux Management requires a database. ZENworks can create a local
PostgreSQL database or use an existing PostgreSQL or Oracle database. Do
you want ZENworks to install and set up a local PostgreSQL database for
you? (y/n) [y]: y

Gathering Information: Done

Step 2: Data Store
Creating Data Store... Please wait.
Successfull restarted OpenSLP

Unable to configure eDirectory. Please verify the address of your master
server along with the organization name and password.


Please refer to the installation documentation and correct the above errors.
See /var/opt/novell/log/zenworks/zlm-config.log for more details.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SNAT working problem(is that configuration problem?) cranium2004 Linux - Networking 11 05-12-2005 09:18 AM
Lan configuration problem - NFS boot problem - RX&TX packets errors 242VDM242 Linux - Networking 4 11-25-2004 02:35 PM
X configuration problem - OR - Where did the configuration tool go??? t3kn0lu5t Debian 3 09-25-2003 08:19 PM
Configuration problem kabong Linux - General 1 08-18-2001 11:54 PM
X configuration problem Luke727 Linux - Software 3 08-14-2001 09:43 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration