LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-18-2009, 06:03 AM   #16
mesho
LQ Newbie
 
Registered: Apr 2009
Posts: 28

Original Poster
Rep: Reputation: 15

mesho@mesho-desktop:~$ apt-get install galaxium
E: Could not open lock file /var/lib/dpkg/lock - open (13 Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?
 
Old 04-18-2009, 06:09 AM   #17
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,529

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
try

Code:
chmod -R go-rwx ~/.gnupg
sudo gpg --armor --export 3E0219167854A3A9 | apt-key add -
sudo apt-get update
sudo apt-get install galaxium

Last edited by repo; 04-18-2009 at 06:10 AM.
 
Old 04-18-2009, 06:10 AM   #18
mesho
LQ Newbie
 
Registered: Apr 2009
Posts: 28

Original Poster
Rep: Reputation: 15
mesho@mesho-desktop:~$ chmod -R go-rwx ~/.gnupg
chmod: changing permissions of `/home/mesho/.gnupg/pubring.gpg': Operation not permitted
chmod: changing permissions of `/home/mesho/.gnupg/secring.gpg': Operation not permitted
mesho@mesho-desktop:~$ sudo gpg --armor --export 3E0219167854A3A9 | apt-key add -
gpg: WARNING: unsafe ownership on configuration file `/home/mesho/.gnupg/gpg.conf'
gpg: no writable keyring found: eof
gpg: error reading `-': general error
gpg: import from `-' failed: general error
mesho@mesho-desktop:~$
 
Old 04-18-2009, 06:12 AM   #19
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,529

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
sorry

chould be
sudo chmod -R go-rwx ~/.gnupg
sudo gpg --armor --export 3E0219167854A3A9 | apt-key add -
sudo apt-get update
sudo apt-get install galaxium
 
Old 04-18-2009, 06:16 AM   #20
mesho
LQ Newbie
 
Registered: Apr 2009
Posts: 28

Original Poster
Rep: Reputation: 15
mesho@mesho-desktop:~$ sudo chmod -R go-rwx ~/.gnupg
mesho@mesho-desktop:~$ sudo gpg --armor --export 3E0219167854A3A9 | apt-key add -
gpg: WARNING: unsafe ownership on configuration file `/home/mesho/.gnupg/gpg.conf'
gpg: no writable keyring found: eof
gpg: error reading `-': general error
gpg: import from `-' failed: general error
mesho@mesho-desktop:~$ sudo apt-get update
Hit http://eg.archive.ubuntu.com jaunty Release.gpg
Ign http://eg.archive.ubuntu.com jaunty/main Translation-en_US
Hit http://security.ubuntu.com jaunty-security Release.gpg
Ign http://security.ubuntu.com jaunty-security/main Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty/restricted Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty/universe Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty/multiverse Translation-en_US
Hit http://eg.archive.ubuntu.com jaunty-updates Release.gpg
Ign http://eg.archive.ubuntu.com jaunty-updates/main Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty-updates/restricted Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty-updates/universe Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty-updates/multiverse Translation-en_US
Hit http://eg.archive.ubuntu.com jaunty Release
Ign http://security.ubuntu.com jaunty-security/restricted Translation-en_US
Ign http://security.ubuntu.com jaunty-security/universe Translation-en_US
Ign http://security.ubuntu.com jaunty-security/multiverse Translation-en_US
Hit http://security.ubuntu.com jaunty-security Release
Hit http://eg.archive.ubuntu.com jaunty-updates Release
Hit http://security.ubuntu.com jaunty-security/main Packages
Hit http://eg.archive.ubuntu.com jaunty/main Packages
Hit http://eg.archive.ubuntu.com jaunty/restricted Packages
Hit http://eg.archive.ubuntu.com jaunty/main Sources
Hit http://eg.archive.ubuntu.com jaunty/restricted Sources
Hit http://security.ubuntu.com jaunty-security/restricted Packages
Hit http://security.ubuntu.com jaunty-security/main Sources
Hit http://security.ubuntu.com jaunty-security/restricted Sources
Hit http://security.ubuntu.com jaunty-security/universe Packages
Hit http://eg.archive.ubuntu.com jaunty/universe Packages
Hit http://eg.archive.ubuntu.com jaunty/universe Sources
Hit http://eg.archive.ubuntu.com jaunty/multiverse Packages
Hit http://eg.archive.ubuntu.com jaunty/multiverse Sources
Hit http://eg.archive.ubuntu.com jaunty-updates/main Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/restricted Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/main Sources
Hit http://eg.archive.ubuntu.com jaunty-updates/restricted Sources
Hit http://security.ubuntu.com jaunty-security/universe Sources
Hit http://security.ubuntu.com jaunty-security/multiverse Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/universe Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/universe Sources
Hit http://eg.archive.ubuntu.com jaunty-updates/multiverse Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/multiverse Sources
W: Failed to fetch http://security.ubuntu.com/ubuntu/di...curity/Release Unable to find expected entry multiverse-/source/Sources in Meta-index file (malformed Release file?)

E: Some index files failed to download, they have been ignored, or old ones used instead.
mesho@mesho-desktop:~$ sudo apt-get install galaxium
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package galaxium
mesho@mesho-desktop:~$

i,m very very sorry
 
Old 04-18-2009, 06:25 AM   #21
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,529

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
I would suggest to reinstall debian-archive-keyring

sudo synaptic
goto search
type
debian-archive-keyring
rightclick => mark for reinstallation

if synaptic isn't installed:
type
sudo apt-get install synaptic


Then retry
sudo gpg --armor --export 3E0219167854A3A9 | apt-key add -
sudo apt-get update
sudo apt-get install galaxium
 
Old 04-18-2009, 06:30 AM   #22
mesho
LQ Newbie
 
Registered: Apr 2009
Posts: 28

Original Poster
Rep: Reputation: 15
i understand u and i make reinstall for debian-archive-keyring

mesho@mesho-desktop:~$ sudo synaptic
mesho@mesho-desktop:~$ sudo gpg --armor --export 3E0219167854A3A9 | apt-key add -
gpg: WARNING: unsafe ownership on configuration file `/home/mesho/.gnupg/gpg.conf'
gpg: no writable keyring found: eof
gpg: error reading `-': general error
gpg: import from `-' failed: general error
mesho@mesho-desktop:~$ sudo apt-get update
Hit http://security.ubuntu.com jaunty-security Release.gpg
Ign http://security.ubuntu.com jaunty-security/main Translation-en_US
Hit http://eg.archive.ubuntu.com jaunty Release.gpg
Ign http://eg.archive.ubuntu.com jaunty/main Translation-en_US
Ign http://security.ubuntu.com jaunty-security/restricted Translation-en_US
Ign http://security.ubuntu.com jaunty-security/universe Translation-en_US
Ign http://security.ubuntu.com jaunty-security/multiverse Translation-en_US
Hit http://security.ubuntu.com jaunty-security Release
Ign http://eg.archive.ubuntu.com jaunty/restricted Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty/universe Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty/multiverse Translation-en_US
Hit http://eg.archive.ubuntu.com jaunty-updates Release.gpg
Ign http://eg.archive.ubuntu.com jaunty-updates/main Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty-updates/restricted Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty-updates/universe Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty-updates/multiverse Translation-en_US
Hit http://eg.archive.ubuntu.com jaunty Release
Hit http://security.ubuntu.com jaunty-security/main Packages
Hit http://eg.archive.ubuntu.com jaunty-updates Release
Hit http://security.ubuntu.com jaunty-security/restricted Packages
Hit http://security.ubuntu.com jaunty-security/main Sources
Hit http://security.ubuntu.com jaunty-security/restricted Sources
Hit http://security.ubuntu.com jaunty-security/universe Packages
Hit http://eg.archive.ubuntu.com jaunty/main Packages
Hit http://eg.archive.ubuntu.com jaunty/restricted Packages
Hit http://eg.archive.ubuntu.com jaunty/main Sources
Hit http://eg.archive.ubuntu.com jaunty/restricted Sources
Hit http://security.ubuntu.com jaunty-security/universe Sources
Hit http://security.ubuntu.com jaunty-security/multiverse Packages
Hit http://eg.archive.ubuntu.com jaunty/universe Packages
Hit http://eg.archive.ubuntu.com jaunty/universe Sources
Hit http://eg.archive.ubuntu.com jaunty/multiverse Packages
Hit http://eg.archive.ubuntu.com jaunty/multiverse Sources
Hit http://eg.archive.ubuntu.com jaunty-updates/main Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/restricted Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/main Sources
Hit http://eg.archive.ubuntu.com jaunty-updates/restricted Sources
Hit http://eg.archive.ubuntu.com jaunty-updates/universe Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/universe Sources
Hit http://eg.archive.ubuntu.com jaunty-updates/multiverse Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/multiverse Sources
W: Failed to fetch http://security.ubuntu.com/ubuntu/di...curity/Release Unable to find expected entry multiverse-/source/Sources in Meta-index file (malformed Release file?)

E: Some index files failed to download, they have been ignored, or old ones used instead.
mesho@mesho-desktop:~$ sudo apt-get install galaxium
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Couldn't find package galaxium
mesho@mesho-desktop:~$
 
Old 04-18-2009, 06:34 AM   #23
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,529

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
You still have these lines in your sources list, right?

deb http://ppa.launchpad.net/galaxium/ubuntu hardy main
deb-src http://ppa.launchpad.net/galaxium/ubuntu hardy main
 
Old 04-18-2009, 06:37 AM   #24
mesho
LQ Newbie
 
Registered: Apr 2009
Posts: 28

Original Poster
Rep: Reputation: 15
Noooooooooooo Look

#deb cdrom:[Ubuntu 9.04 _Jaunty Jackalope_ - Beta i386 (20090324)]/ jaunty main restricted
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://eg.archive.ubuntu.com/ubuntu/ jaunty main restricted
deb-src http://eg.archive.ubuntu.com/ubuntu/ jaunty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://eg.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted
deb-src http://eg.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://eg.archive.ubuntu.com/ubuntu/ jaunty universe
deb-src http://eg.archive.ubuntu.com/ubuntu/ jaunty universe
deb http://eg.archive.ubuntu.com/ubuntu/ jaunty-updates universe
deb-src http://eg.archive.ubuntu.com/ubuntu/ jaunty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://eg.archive.ubuntu.com/ubuntu/ jaunty multiverse
deb-src http://eg.archive.ubuntu.com/ubuntu/ jaunty multiverse
deb http://eg.archive.ubuntu.com/ubuntu/ jaunty-updates multiverse
deb-src http://eg.archive.ubuntu.com/ubuntu/ jaunty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://eg.archive.ubuntu.com/ubuntu/ jaunty-backports main restricted universe multiverse
# deb-src http://eg.archive.ubuntu.com/ubuntu/ jaunty-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu jaunty partner
# deb-src http://archive.canonical.com/ubuntu jaunty partner

deb http://security.ubuntu.com/ubuntu jaunty-security main restricted
deb-src http://security.ubuntu.com/ubuntu jaunty-security main restricted
deb http://security.ubuntu.com/ubuntu jaunty-security universe
deb-src http://security.ubuntu.com/ubuntu jaunty-security universe
deb http://security.ubuntu.com/ubuntu jaunty-security multiverse
deb-src http://security.ubuntu.com/ubuntu jaunty-security multiverse-
 
Old 04-18-2009, 06:39 AM   #25
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,529

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
add

at the end of the file

then
Code:
sudo apt-get update
sudo apt-get install galaxium
 
Old 04-18-2009, 06:42 AM   #26
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,529

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
For jaunty you need to add

so first remove

 
Old 04-18-2009, 07:00 AM   #27
mesho
LQ Newbie
 
Registered: Apr 2009
Posts: 28

Original Poster
Rep: Reputation: 15
Reading state information... Done
Package galaxium is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package galaxium has no installation candidate
mesho@mesho-desktop:~$
 
Old 04-18-2009, 07:10 AM   #28
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,529

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
OK, lets start over

First we will remove the bad directory :-)

type the following
Code:
rm -f /home/mesho/.gnupg/*
rmdir /home/mesho/.gnupg
if this fales :
Code:
sudo rm -f /home/mesho/.gnupg/*
sudo /home/mesho/.gnupg
then lets try to add the keys

Code:
sudo apt-get install debian-archive-keyring
sudo gpg --keyserver hkp://wwwkeys.eu.pgp.net --recv-keys 3E0219167854A3A9
sudo gpg --armor --export 3E0219167854A3A9 | apt-key add -
If there are no erors:

make sure your souces list contains

Code:
deb http://ppa.launchpad.net/galaxium/ubuntu jaunty main
deb-src http://ppa.launchpad.net/galaxium/ubuntu jaunty main
then
Code:
sudo apt-get update
sudo apt-get install galaxium
 
Old 04-18-2009, 07:16 AM   #29
mesho
LQ Newbie
 
Registered: Apr 2009
Posts: 28

Original Poster
Rep: Reputation: 15
oooooooooooh my god

mesho@mesho-desktop:~$ rm -f /home/mesho/.gnupg/*
rm: cannot remove `/home/mesho/.gnupg/private-keys-v1.d': Is a directory
mesho@mesho-desktop:~$ rmdir /home/mesho/.gnupg
rmdir: failed to remove `/home/mesho/.gnupg': Directory not empty
mesho@mesho-desktop:~$ rmdir /home/mesho/.gnupg
rmdir: failed to remove `/home/mesho/.gnupg': Directory not empty
mesho@mesho-desktop:~$ sudo rm -f /home/mesho/.gnupg/*
rm: cannot remove `/home/mesho/.gnupg/private-keys-v1.d': Is a directory
mesho@mesho-desktop:~$
mesho@mesho-desktop:~$ sudo /home/mesho/.gnupg
sudo: /home/mesho/.gnupg: command not found
mesho@mesho-desktop:~$ sudo apt-get install debian-archive-keyring
Reading package lists... Done
Building dependency tree
Reading state information... Done
debian-archive-keyring is already the newest version.
The following packages were automatically installed and are no longer required:
libjinglebase0.3-0 libwebkit-1.0-1 libanculus0.3-cil libjinglexmllite0.3-0
libjinglep2p0.3-0 gstreamer0.10-plugins-farsight libmono-winforms2.0-cil
libmono-webbrowser0.5-cil libjinglexmpp0.3-0 libgluezilla libwebkit1.0-cil
libmono-accessibility2.0-cil libnotify0.4-cil mono-gmcs
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 5 not upgraded.
mesho@mesho-desktop:~$ sudo gpg --keyserver hkp://wwwkeys.eu.pgp.net --recv-keys 3E0219167854A3A9
gpg: keyring `/home/mesho/.gnupg/secring.gpg' created
gpg: keyring `/home/mesho/.gnupg/pubring.gpg' created
gpg: requesting key 7854A3A9 from hkp server wwwkeys.eu.pgp.net
gpg: /home/mesho/.gnupg/trustdb.gpg: trustdb created
gpg: key 7854A3A9: public key "Launchpad PPA for Team Galaxium" imported
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)
mesho@mesho-desktop:~$ sudo gpg --armor --export 3E0219167854A3A9 | apt-key add -
gpg: no writable keyring found: eof
gpg: error reading `-': general error
gpg: import from `-' failed: general error
mesho@mesho-desktop:~$ deb http://ppa.launchpad.net/galaxium/ubuntu jaunty main

bash: deb: command not found
mesho@mesho-desktop:~$
mesho@mesho-desktop:~$ deb-src http://ppa.launchpad.net/galaxium/ubuntu jaunty main
bash: deb-src: command not found
mesho@mesho-desktop:~$ sudo apt-get update
0% [Working]
Hit http://security.ubuntu.com jaunty-security Release.gpg
Ign http://security.ubuntu.com jaunty-security/main Translation-en_US
Hit http://eg.archive.ubuntu.com jaunty Release.gpg
Ign http://eg.archive.ubuntu.com jaunty/main Translation-en_US
Get:1 http://ppa.launchpad.net jaunty Release.gpg [307B]
Ign http://ppa.launchpad.net jaunty/main Translation-en_US
Ign http://security.ubuntu.com jaunty-security/restricted Translation-en_US
Ign http://security.ubuntu.com jaunty-security/universe Translation-en_US
Ign http://security.ubuntu.com jaunty-security/multiverse Translation-en_US
Hit http://security.ubuntu.com jaunty-security Release
Ign http://eg.archive.ubuntu.com jaunty/restricted Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty/universe Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty/multiverse Translation-en_US
Hit http://eg.archive.ubuntu.com jaunty-updates Release.gpg
Ign http://eg.archive.ubuntu.com jaunty-updates/main Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty-updates/restricted Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty-updates/universe Translation-en_US
Ign http://eg.archive.ubuntu.com jaunty-updates/multiverse Translation-en_US
Hit http://eg.archive.ubuntu.com jaunty Release
Get:2 http://ppa.launchpad.net jaunty Release [52.9kB]
Ign http://ppa.launchpad.net jaunty Release
Hit http://security.ubuntu.com jaunty-security/main Packages
Hit http://eg.archive.ubuntu.com jaunty-updates Release
Ign http://ppa.launchpad.net jaunty/main Packages
Hit http://security.ubuntu.com jaunty-security/restricted Packages
Hit http://security.ubuntu.com jaunty-security/main Sources
Hit http://security.ubuntu.com jaunty-security/restricted Sources
Hit http://security.ubuntu.com jaunty-security/universe Packages
Hit http://eg.archive.ubuntu.com jaunty/main Packages
Hit http://eg.archive.ubuntu.com jaunty/restricted Packages
Hit http://eg.archive.ubuntu.com jaunty/main Sources
Hit http://eg.archive.ubuntu.com jaunty/restricted Sources
Ign http://ppa.launchpad.net jaunty/main Sources
Hit http://security.ubuntu.com jaunty-security/universe Sources
Hit http://security.ubuntu.com jaunty-security/multiverse Packages
Hit http://eg.archive.ubuntu.com jaunty/universe Packages
Hit http://eg.archive.ubuntu.com jaunty/universe Sources
Hit http://eg.archive.ubuntu.com jaunty/multiverse Packages
Hit http://eg.archive.ubuntu.com jaunty/multiverse Sources
Hit http://eg.archive.ubuntu.com jaunty-updates/main Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/restricted Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/main Sources
Hit http://eg.archive.ubuntu.com jaunty-updates/restricted Sources
Hit http://ppa.launchpad.net jaunty/main Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/universe Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/universe Sources
Hit http://eg.archive.ubuntu.com jaunty-updates/multiverse Packages
Hit http://eg.archive.ubuntu.com jaunty-updates/multiverse Sources
Hit http://ppa.launchpad.net jaunty/main Sources
Fetched 308B in 2s (112B/s)
W: GPG error: http://ppa.launchpad.net jaunty Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 3E0219167854A3A9
W: Failed to fetch http://security.ubuntu.com/ubuntu/di...curity/Release Unable to find expected entry multiverse-/source/Sources in Meta-index file (malformed Release file?)

E: Some index files failed to download, they have been ignored, or old ones used instead.
mesho@mesho-desktop:~$
mesho@mesho-desktop:~$ sudo apt-get install galaxium
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package galaxium is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package galaxium has no installation candidate
mesho@mesho-desktop:~$
 
Old 04-18-2009, 07:26 AM   #30
repo
LQ 5k Club
 
Registered: May 2001
Location: Belgium
Distribution: Arch
Posts: 8,529

Rep: Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899Reputation: 899
Code:
rm -f /home/mesho/.gnupg/private-keys-v1.d/*
rmdir /home/mesho/.gnupg/private-keys-v1.d
rm -f /home/mesho/.gnupg/*
rmdir /home/mesho/.gnupg/
sudo gpg --keyserver hkp://wwwkeys.eu.pgp.net --recv-keys 3E0219167854A3A9
sudo gpg --armor --export 3E0219167854A3A9 | apt-key add -
if this worked OK,

Code:
sudo apt-get update
sudo apt-ge install galaxium
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card problem(every time i install linux i have diffirent hardware problem) jacka1l Linux - Newbie 7 08-11-2005 06:10 AM
Lan configuration problem - NFS boot problem - RX&TX packets errors 242VDM242 Linux - Networking 4 11-25-2004 01:35 PM
hi.. im new and having problem with prm instalition New In Linux 11 Linux - Software 4 07-23-2004 11:06 AM
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:35 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration