LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-21-2006, 08:11 PM   #1
krammer
LQ Newbie
 
Registered: Aug 2006
Location: Florida
Distribution: Fedora 9
Posts: 4

Rep: Reputation: 0
Smile Problem connecting to the internet


I am using suse 10.1 I have a usb device and I dont think is conecting to my router. When i configure my domain I dont know what to put as well as the server. I am using my moms router! Do I need to apply her information for set up? also is the host me? any help would be greatly apprectiated..


Thanks

David
 
Old 08-21-2006, 08:36 PM   #2
nephish
Member
 
Registered: Jun 2005
Distribution: arch, ubuntu
Posts: 456

Rep: Reputation: 30
type ifconfig in a terminal and let us know what the output is.
your domain isn't that important. domain usually refers to something.com or some such
the host may be asking for your own host name which you get if you type in uname -n
its the name of your computer. What are you using to configure your internet connection?
 
Old 08-22-2006, 10:13 AM   #3
krammer
LQ Newbie
 
Registered: Aug 2006
Location: Florida
Distribution: Fedora 9
Posts: 4

Original Poster
Rep: Reputation: 0
ifconfig

[QUOTE=nephish]type ifconfig in a terminal and let us know what the output is.
your domain isn't that important. domain usually refers to something.com or some such
the host may be asking for your own host name which you get if you type in uname -n
its the name of your computer. What are you using to configure your internet connection?[/Q


I tried ifconfig no result. IN the beginnnng the was using suse to
config for the internet. Do I first have to connect to the router?



david
 
Old 08-22-2006, 01:40 PM   #4
abdulhafeez
LQ Newbie
 
Registered: Aug 2006
Posts: 2

Rep: Reputation: 0
modem autoload problem
i am using FC3 and installed an rpm of ltmodem.When i reboot my system it does not find modem. what is this?
 
Old 08-22-2006, 01:42 PM   #5
abdulhafeez
LQ Newbie
 
Registered: Aug 2006
Posts: 2

Rep: Reputation: 0
i m having a problem of autoloading of ltmodem on FC3.Let me know how can i resolve this problem?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problem connecting to the internet mentallysilent Linux - Laptop and Netbook 0 01-20-2005 09:41 PM
Problem connecting to the internet sabaum Linux - Networking 10 05-16-2004 05:59 PM
problem connecting to internet archish Slackware 8 11-10-2003 11:46 PM
Problem connecting to the internet akarmis Linux - Newbie 1 10-02-2003 03:21 PM
connecting to Internet Problem+please help saurav_gohain Linux - Networking 5 07-14-2003 06:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:41 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration