LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-15-2004, 06:24 AM   #1
pudhiyavan
Member
 
Registered: Oct 2003
Location: Linux world
Distribution: redhat,mandy,centos,debian,ubuntu
Posts: 209

Rep: Reputation: 30
Please contact the vendor for the correct version. /sapi_apache2.c


httpd: module "/usr/src/build/228709-i386/BUILD/php-4.2.2/sapi/apache2filter/sapi_apache2.c" is not compatible with this version of Apache (found 20020628, need 20020903).
Please contact the vendor for the correct version.

a quick question, is it related with apxs, if so how we can resolve it?

pudhi
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no vendor ! jsolanky Linux - Wireless Networking 2 12-05-2004 04:07 PM
correct version of dvd::rip? brent1a Linux - Software 0 05-26-2004 02:03 PM
wrong upgrade of glibc . Can i go back to the correct version? RedHat 7.3 enrique-t Red Hat 1 03-06-2004 02:52 PM
Upgraded to SuSE 9, is this kernel version correct? Thermodynamic Linux - Software 1 01-24-2004 12:04 AM
ver_linux doesn't shows correct binutils version s.lessing Linux - Software 1 01-16-2004 02:10 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration