LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-20-2002, 02:14 AM   #1
Kaiser_Sose
Member
 
Registered: Jan 2002
Posts: 53

Rep: Reputation: 15
No Sound in Xine with ECS K7S5A


I installed Xine rpms, it installed fine and can play the videos and divx but there is no on board sound

I know this boards has a problem with linux and sound but I dont know how to set it up

How do I

ECS K7S5A
RH 7.2

Last edited by Kaiser_Sose; 01-20-2002 at 02:15 AM.
 
Old 01-20-2002, 03:19 AM   #2
isajera
Senior Member
 
Registered: Jun 2001
Posts: 1,635

Rep: Reputation: 45
i did a search on ecs cards and couldn't find anything... anymore info on the system you're using?

...also, you really should have named yourself kaiser_suse... just imho
 
Old 01-20-2002, 10:56 AM   #3
Kaiser_Sose
Member
 
Registered: Jan 2002
Posts: 53

Original Poster
Rep: Reputation: 15
It says I havr no sound server installed or configured so it sait it to null

Quote:
A PCI sound card was found in your x
x system. The details are: x
x x
x Model: Silicon Integrated Systems x
x [SiS]|unknown device 1039:7012
Quote:
lqqqqqqu PCI Probe Results tqqqqqqk
x x
x The Silicon Integrated Systems x
x [SiS]|unknown device 1039:7012 x
x is not supported. x
x x
x lqqqqk x
x x Ok x x
x mqqqqj
I guess the on board sound is not working and I dont have a sound card. I know there are some people who got sound out of this board but I dont know how

I found this but I dont know how to aplly it or install it

http://www.uwsg.indiana.edu/hypermai...12.3/0580.html
 
Old 03-30-2002, 06:47 AM   #4
jrau
LQ Newbie
 
Registered: Mar 2002
Posts: 2

Rep: Reputation: 0
I have a ECS K7S5A

Believe me, the sound works. I can get it to work with windows xp, but still going thru the hassle of getting it to work with redhat 7.2!!!

If anyone finds any solutions please email me!

hard_core_johnny@hotmail.com

Thanks!
 
Old 03-30-2002, 07:03 AM   #5
Kaiser_Sose
Member
 
Registered: Jan 2002
Posts: 53

Original Poster
Rep: Reputation: 15
You posted two months after I did

I got it to work with RedHat 7.2 by updating the kernel, after that it worked descent
 
Old 03-30-2002, 07:34 AM   #6
jrau
LQ Newbie
 
Registered: Mar 2002
Posts: 2

Rep: Reputation: 0
lol....how did you do that?

i am very new to linux and any help you provide would be greatly appreciated!!!
 
Old 03-30-2002, 08:07 AM   #7
Kaiser_Sose
Member
 
Registered: Jan 2002
Posts: 53

Original Poster
Rep: Reputation: 15
Do you know what a kernel is ... if not, I would start reading a bit before you delve into it

There are many ways to update yur kernel ... the easiest way is with an RPM Redhat makes available when the kernel is updated

I just installed the Athlon kernel using RPM and since I dual boot RedHat 7.2 and XP the new kernel just showed up in my Grub boot loader
 
Old 04-04-2002, 11:05 AM   #8
burningodzilla
Member
 
Registered: Mar 2002
Location: St Aug FL
Distribution: (depends on the week - usually redhat or slackware)
Posts: 35

Rep: Reputation: 15
i'm running redhat 7.2 on ecs k7s5a as well. all seems to be ok (little video lag problems) except for the onboard sound. i searched redhat for the "athalon kernel" but didnt' find anything. could somebody help me get it working?
 
Old 04-04-2002, 01:28 PM   #9
Kaiser_Sose
Member
 
Registered: Jan 2002
Posts: 53

Original Poster
Rep: Reputation: 15
ftp://updates.redhat.com/7.2/en/os/athlon/
 
Old 04-05-2002, 08:16 AM   #10
burningodzilla
Member
 
Registered: Mar 2002
Location: St Aug FL
Distribution: (depends on the week - usually redhat or slackware)
Posts: 35

Rep: Reputation: 15
funny - i just downloaded the rpm before reading this post. One thing though, i don't know what "smp" is. There are two athalon kernel versions available;

-kernel-2.4.9-31.athlon.rpm
and
-kernel-smp-2.4.9-31.athlon.rpm

is smp for multi processors or what?
thanks a lot man
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ECS K7S5A and printing.... BrianNJ Linux - Hardware 2 12-16-2003 09:03 AM
ECS k7s5a pro wont shutdown Craneology Linux - Hardware 8 04-21-2003 12:10 PM
RedHat 8.0 & ECS K7S5A metro1000 Linux - Distributions 2 11-18-2002 01:55 PM
Installing Linux w/ECS K7S5A motherboard bobo Linux - General 1 06-05-2002 05:22 AM
Linux driver for ECS K7S5A motherboard needed robson Linux - Networking 2 10-20-2001 01:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:10 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration