LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-01-2004, 08:16 PM   #1
III
LQ Newbie
 
Registered: Aug 2004
Distribution: Trying Slack 10
Posts: 4

Rep: Reputation: 0
.mkv in Xine = No Audio


For some reason, when I play a .mkv file in Xine (or anything else for that matter, except Mplayer which I don't have) I get video but no audio. I have no reason why, since .avi .mpg etc work.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
NO audio in XINE mad_alfred Linux - Software 3 11-02-2005 11:39 AM
no audio in xine/xmms cyberguy2 Linux - Software 6 11-01-2005 12:06 PM
MKV Xine Problem Blipside Linux - General 0 09-20-2005 06:32 PM
Totem, Xine, ... no audio D-Vine Linux - Software 3 09-20-2005 01:03 PM
xine audio maldito3 Linux - Software 2 03-27-2003 02:07 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:35 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration