LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-10-2007, 10:56 PM   #1
Yoda3114
Member
 
Registered: Mar 2007
Location: Baltimore, MD
Distribution: Kubuntu Precise
Posts: 91

Rep: Reputation: 15
Maya opengl problems


On opening Maya 8 on Kubuntu 7.04 I get "unable to get openGL with depth buffer trying without." Does anybody know what might be going on?
 
Old 04-11-2007, 04:19 PM   #2
r00tb33r
Member
 
Registered: Feb 2007
Distribution: Vector
Posts: 318

Rep: Reputation: 31
Quote:
Originally Posted by Yoda3114
On opening Maya 8 on Kubuntu 7.04 I get "unable to get openGL with depth buffer trying without." Does anybody know what might be going on?
would be useful to know what kind of video hardware you have, whether or not you have the module for it loaded, and your X configuration.
 
Old 04-12-2007, 07:58 AM   #3
Yoda3114
Member
 
Registered: Mar 2007
Location: Baltimore, MD
Distribution: Kubuntu Precise
Posts: 91

Original Poster
Rep: Reputation: 15
Thanks

Sorry about not being insightful enough in my first post. I just reinstalled b/c wings 3d, blender wouldnt load and adept either (I think Maya was the culprit on that one). Maya still gives me that depth buffer error but my xorg.conf doesnt mention anything about direct rendering or depth buffers (not at home now so I cant post it). It seems to be running okay for basic stuff not so slow like b4. I'm using Kubuntu feisty on an acer lappy. AMD turion 2.0 GHZ with 1 GB of RAM and Ati radeon xpress x200 IGP with 256+ MB of shared RAM. OpenGL info mentions something about mesa but its too much to type

Last edited by Yoda3114; 04-12-2007 at 08:05 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
maya crashes; opengl not properly configured. qanopus Linux - Software 1 03-31-2004 10:23 AM
More Maya 5.0 Problems... visjes Linux - Software 0 10-15-2003 05:57 PM
Problems runing Maya on SUSE 8.1 CRego3D Linux - Software 4 03-18-2003 05:11 AM
Newbie; Maya and Linux, too much problems! LordPBA Linux - General 4 02-28-2003 11:05 AM
opengl problems ?? roccoman Linux - General 4 12-06-2002 10:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 08:47 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration