LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-27-2003, 04:56 AM   #1
falcon56215
Member
 
Registered: Jan 2002
Location: Tennessee
Distribution: Xubuntu Natty on Lenovo R61i Thinkpad
Posts: 108

Rep: Reputation: 16
Mandrake 9.1 Lockup Problem


I am having trouble with Mandrake 9.1 locking up. The screen freezes and I cannot do anything, bring up another terminal, shut down the system, etc. It seems to happen around 3-6 hours of uptime. I read other posts and someone said it is usually related to hardware, maybe memory. I have a Toshiba 1755, and I reseated the memory card, that was about all I can do. The problem still occurs. I have also heard that the acpi can be suspect. Does anyone have any insight on the problem? My video card is a ATI Rage Mobility-C, and it has the Crystal 4281 PCI audio systm. I have noticed after the crash, I can power off and power back on, Linux loads to the point of KDE comming up. It then says "Initializing Perepherials", and the screen goes blank and everything locks again. After that, another boot will bring everything up normally. Any help would be greatly appreciated.
 
Old 10-27-2003, 12:27 PM   #2
wapcaplet
LQ Guru
 
Registered: Feb 2003
Location: Colorado Springs, CO
Distribution: Gentoo
Posts: 2,018

Rep: Reputation: 48
Sounds like you are using a laptop(?)

Ordinarily I would say it could be the power supply, since I had very similar symptoms with a less-than-ideal power supply, but that seems highly unlikely with a laptop.

Bad memory is a definite possibility. Try running memtest86 on it to see if it turns up any problems. Other than that, I'm not sure what to tell ya...
 
Old 10-31-2003, 09:51 PM   #3
falcon56215
Member
 
Registered: Jan 2002
Location: Tennessee
Distribution: Xubuntu Natty on Lenovo R61i Thinkpad
Posts: 108

Original Poster
Rep: Reputation: 16
Well, just for finality, I found out the problem. I use Win4Lin, which installs its own version of the kernel. In that process, it didn't pass the acpi=no in lilo to the kernel. My laptop supports APM, which Mandrake tries to use. ACPI was also active. There seemed to be a conflict between the two, adding the acpi=no in lilo fixed the problem. Have been 2 days now with no lockup. Now if I could just find some 3d drivers for my ATI Mobility-C.

Yipee!!

Last edited by falcon56215; 10-31-2003 at 09:52 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mandrake 10.1 lockup DaveRowntree Mandriva 2 09-14-2005 12:43 PM
Mandrake lockup problem... wpg9210 Mandriva 20 12-04-2004 04:54 PM
KDE lockup on Mandrake 10.1 gavinbeatty Linux - Newbie 6 04-09-2004 03:29 PM
Mandrake 9.1 boot lockup messenjah Linux - Distributions 1 07-17-2003 01:12 PM
Internet lockup in Mandrake 8.2 drakoth Linux - Networking 4 07-31-2002 09:51 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration