LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-25-2005, 10:05 AM   #1
titoutitou
LQ Newbie
 
Registered: Jan 2005
Posts: 1

Rep: Reputation: 0
IRQ probe failed (0xfffffff8)+hda lost interrupt


Hello, bonjour

I trying to install LFS 5.1.1 that is using kernel 2.4.26
After some work
I reached the point to make my LFS bootable

I am using this partitioning:
hda1 XP
hda2 Suse linux 9.1
hda3 swap

hdb1 LFS
hdb2 swap

I use Lilo, it starts to load
But now some lines after boot I have
IRQ probe failed (0xfffffff8)
And later on

hda lost interrupt
hda lost interrupt
hda lost interrupt

A lot of people set up the same question on the web and I was not able to find a usefull answer

my /etc/lilo.conf is like
# Section des options globales
boot = /dev/hdb
prompt
default = linux
timeout = 120
compact
read-only
# Fin de la section des options globales

# Sections des options individuelles
image = /boot/lfskernel
label= linux
root = /dev/hdb1

I found some elements on FAQs

like adding
append=" hda=39421,16,255 hdb=38792,16,63 hdc=noprobe "
I did but
I still get same errors messages on
IRQ probe failed (0xfffffff8)
hda: lost interrupt

So if you already solved this kind of problem or
if you know some links toward the solution let me know



Thanks a lot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
IRQ probe failed on MDK 10.1 alirezan1 Linux - Newbie 0 01-06-2005 11:35 PM
hda lost interrupt LucidParody Linux - Newbie 6 11-26-2004 02:49 PM
IRQ probe failed (0xb6fa) ixogn Linux - Newbie 2 06-05-2004 01:21 PM
HDA: Lost interrupt? Please Help zmttoxics Linux - General 6 06-02-2004 10:33 PM
Irq probe failed tsimm Linux - Hardware 1 03-22-2004 07:50 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration