LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-24-2006, 05:30 AM   #1
amolgupta
Member
 
Registered: Feb 2005
Location: agra,india
Distribution: FC2
Posts: 158

Rep: Reputation: 30
i have been getting an error since last few startups like"Sound server informational


it's like
arts msg

"Sound server informational message:
Error while initializing the sound driver:
device: default can't be opened for playback (Invalid argument)
The sound server will continue, using the null output device."

i use kde may be it's some thing about kde & sound

well my amarok and xine plays songs and i hear them

i earlier didnt use to get these error

i hope this information is too little to solve the problem

pls tell me what else i need to tell



the error msg has an option "dont show this msg again"
so should i ingor the msg. caan it lead to some troubles
 
Old 04-24-2006, 10:16 PM   #2
swooshonln
LQ Newbie
 
Registered: Apr 2006
Location: USA
Distribution: 2006.0 Gentoo Linux (gentoo-sources-2.6.15-r1)
Posts: 23

Rep: Reputation: 15
well, in amarok you can choose through a couple of sound servers, arts being one (old). The one that amarok uses by default is "gSteamer" which is what is probally installed on your computer. You can ignore the "arts" error, unless you are trying to specifically use the "arts" sound server.
 
Old 04-24-2006, 10:46 PM   #3
phleva
LQ Newbie
 
Registered: Apr 2006
Location: Montréal, Qc, Canada
Distribution: Kubuntu 5.10
Posts: 15

Rep: Reputation: 0
Namaste amol,

I personally don't use FC2 but I use Gstreamer too along with alsasink. Give it a try in amarok's configuration.

The cause may just be that you use both at the same time...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mplayer sound error: "Could not open/initialize audio device -> no sound" GTBlackwell Linux - Software 9 06-11-2008 02:23 PM
"Fatal server error. Caught signal 11, server aborting" please help ! Fear58 Linux - General 2 10-16-2007 10:33 PM
Sound server informational message: Error while initializing the sound driver... LA004 Linux - Hardware 4 08-21-2005 08:25 PM
"Sound server fatal error" in RH9 nick333 Linux - General 1 01-18-2004 02:14 AM
"Sound server fatal error" (RH 9.0 + KDE) TippyToes Linux - General 1 06-20-2003 01:36 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:46 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration