LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-20-2002, 06:34 PM   #1
shassouneh
Member
 
Registered: Apr 2001
Location: Cheney, WA
Distribution: SuSE Linux Professional 9.2
Posts: 556

Rep: Reputation: 30
Enabling 4 Speakers in Suse 7.3


Dear All,
I have an SBPCI 512 sound card, and it supports 4 speakers. I was wondering how I can enable all 4 speakers to work. Only the front 2 ones are working. Everything is plugged in right and I have the SoundServer up and running.
Here's some set up info in case it may help:

Distro: SuSE Linux Professional 7.3
Kernel: 2.4.10-Gmbh
Sound Card: Sound Blaster PCI512
Sound System: Cambridge Soundworks FPS1500
Shell: Both KDE3 and KDE2.2 are installed. They are working fine too

Please do reply if you think you can help. Thanx beforehand

Last edited by shassouneh; 05-20-2002 at 06:35 PM.
 
Old 05-20-2002, 07:01 PM   #2
finegan
LQ Guru
 
Registered: Aug 2001
Location: Dublin, Ireland
Distribution: Slackware
Posts: 5,700

Rep: Reputation: 59
I had this same problem with a Guillemot soundcard that used some c-media chipset and supported 4 speakers. In my case it was a kernel option as to how many speakers the cmpci module could support. I recompiled the kernel, everything worked fine. This might be entirely different, but you may want to check the kernel configuration to see if the # of speakers is an option.

Luck,

Finegan
 
Old 09-30-2002, 04:30 PM   #3
shassouneh
Member
 
Registered: Apr 2001
Location: Cheney, WA
Distribution: SuSE Linux Professional 9.2
Posts: 556

Original Poster
Rep: Reputation: 30
Thanx for the response. I am still having this problem, even under SuSE 8.0. I will try to recompile the kernel (if i can remmember how that is, LOL).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
suse 9.1 and speakers ronss Linux - Distributions 2 10-02-2004 05:19 PM
Problems enabling APCI in SuSE 9.1 trevelluk Linux - Laptop and Netbook 1 08-28-2004 05:47 PM
SUSE 9.1, Creative SB Live! and 5.1 speakers messed up Darkon Linux - Hardware 0 06-30-2004 06:56 AM
Speakers always working on nw8000/SuSE 9.0 plamen_p Linux - Laptop and Netbook 0 06-24-2004 02:44 AM
Enabling X on SuSe 7.2 on OS/390 gaberb Linux - Newbie 3 02-24-2004 02:47 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration