LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-10-2004, 02:41 PM   #1
k0ljat
Member
 
Registered: Apr 2003
Location: Underground
Distribution: Slackware
Posts: 103

Rep: Reputation: 15
captive Problem.. :(


So i downloaded captive because i needed access to my NTFS part to make some changes in the data, downloaded captive and installed it with not errors, then used the commands that are on the homepage to mount the NTFS part and got this error:

Code:
bash-2.05b# mount -t captive-ntfs /dev/hda2 /mnt/drive-c
W32 filesystem .sys module not found: /var/lib/captive/ntfs.sys at /sbin/mount.captive-ntfs line 65.
You should run captive-install-acquire(1) of 'captive-install' package,
otherwise you can also acquire this file from URL:
http://www.microsoft.com/WindowsXP/p...eckedbuild.asp

So i assume i need W32Filesystem.sys, i searched google and came up with nothing to download, is there a other way around to get captive to work?
 
Old 11-10-2004, 05:06 AM   #2
Shinoby
LQ Newbie
 
Registered: Oct 2004
Distribution: Suse 9.1 Pro
Posts: 20

Rep: Reputation: 0
W32sytem.sys is not needed, only the 2 files ntfs.sys and ntokernel.exe
I could not find this files in my windows.
choose in captive-install-acquire for not scan and skip.
The you can choose to download servicepack 1a of windows, do this.
Captive-Program rips the needed files and put them in /var/lib/captive

Now you can mount windows drives with

mkdir /mnt/name
mount -t captive-ntfs /dev/hda1 /mnt/name

I hope it works

My problem now is to get the lufs module loaded, I get this message:

Captive NTFS v1.1.5. Check a new version at: http://www.jankratochvil.net/
Preparing LUFS kernel module... Run /usr/share/lufs/prepmod if problems occur.
lufs module not loaded: Try running /usr/share/lufs/prepmod to see more. at /usr/bin/captive-lufsd line 180

Maybe somebody can me help with this
 
Old 11-19-2004, 06:06 PM   #3
africamagical
LQ Newbie
 
Registered: Nov 2004
Posts: 12

Rep: Reputation: 0
exact same problem here shinoby, hope someone can help us
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Captive-ntfs problem aiordanescu Slackware 2 06-07-2005 04:05 PM
Anyone use captive-ntfs? bosewicht Linux - Newbie 1 06-03-2005 05:16 AM
Captive and 2.6.10 10xOXR Linux - Newbie 4 01-28-2005 10:04 AM
captive-ntfs: problem with lufs nagromo Linux - Software 6 01-12-2005 02:25 PM
problem with captive driver on suse 9.2 foxy123 Linux - Newbie 0 12-06-2004 05:24 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration