LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-03-2008, 07:21 AM   #1
saurabhgupta1403
LQ Newbie
 
Registered: Jan 2008
Posts: 28

Rep: Reputation: 15
audio and video player for open suse10.2


Hello everyone,

I am a user of open suse 10.2. I have got a lot of problem in audio and video player in my distro. I have installed xine-kaffeine, amroke and real player. But noen of my video file like .mpg etc are getting opened through kaffeine. It says no pluggin was found whereas I installed all the packages related to it. In real player only audio files can be opened and in that too no playlist can be made, so everytime you have to change the song.
I wonder if there is any good and stable media player like vlc available for open suse. I tried for vlc on google but was unable to fix it on my system. Please help me.

Thanks.........
 
Old 05-04-2008, 08:50 AM   #2
aus9
LQ 5k Club
 
Registered: Oct 2003
Location: Australia
Distribution: Mainly Debian based
Posts: 5,434

Rep: Reputation: Disabled
I believe you have not installed all codecs due to
http://en.opensuse.org/SDB:Movie_Player_Applications

there are options open to you but they will mean either downloading source media files and codecs ....or you could always use Mandriva 2008.1 which like other distros come with the codecs
 
Old 05-05-2008, 06:54 AM   #3
saurabhgupta1403
LQ Newbie
 
Registered: Jan 2008
Posts: 28

Original Poster
Rep: Reputation: 15
Smile

Quote:
Originally Posted by aus9 View Post
I believe you have not installed all codecs due to
http://en.opensuse.org/SDB:Movie_Player_Applications

there are options open to you but they will mean either downloading source media files and codecs ....or you could always use Mandriva 2008.1 which like other distros come with the codecs
thanks, i have fixed the vlc media player on my open suse..
 
Old 05-05-2008, 11:53 AM   #4
steiney
LQ Newbie
 
Registered: May 2008
Location: Utrecht
Distribution: ubuntu
Posts: 10

Rep: Reputation: 0
hello,
i'm a new user and have a question. i want to install
the ibm source code dx-4.2.0 and stopped while in the make-mode.
here are the messages :

/usr/lib/gcc/i586-suse-linux/4.1.0/../../../../i586-suse-linux/bin/ld: errno: TLS definition in /lib/libc.so.6 section .tbss mismatches non-TLS reference in ../libdx/libLIBDX.a(mem.o)
/lib/libc.so.6: could not read symbols: Bad value
collect2: ld returned 1 exit status
make[3]: *** [dxexec] Error 1
make[3]: Leaving directory `/home/steiney/Desktop/dx-4.2.0/src/exec/dxexec'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/home/steiney/Desktop/dx-4.2.0/src/exec'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/steiney/Desktop/dx-4.2.0/src'
make: *** [all-recursive] Error 1

what shall i do ?
thanks
volker
 
Old 05-05-2008, 08:35 PM   #5
aus9
LQ 5k Club
 
Registered: Oct 2003
Location: Australia
Distribution: Mainly Debian based
Posts: 5,434

Rep: Reputation: Disabled
steiney

I can see this is your first post so pls consider not changing the theme of a thread.... tho the OP now seems happy.....its calling hijacking.

2) I know little of your code but according to
http://rpmfind.net/linux/RPM/PLD/dis....0-1.i386.html

which is more basic than 586 but still 32 bit rather than 64 bit you may need to check a number of dependencies especially libstdc++

it looks like you are trying to compile code but you have not mentioned what you have actually done to get to the error.

it is possible you have not used root powers for something that you want to install system wide?

so please post what steps you have done pls and check your package manager for dependencies.

since you have run make....I am expecting you to try after installing dependencies

cd /pathway of unpacked tarball or binary to be installed
su
./configure
make (or make check)
make install

3) you can not proceed to make if you had errors for configure
 
Old 05-06-2008, 02:44 AM   #6
steiney
LQ Newbie
 
Registered: May 2008
Location: Utrecht
Distribution: ubuntu
Posts: 10

Rep: Reputation: 0
dear aus9,
i did the following :

gunzip file.tar.gz
tar -xvf file.tar
su
cd file
./configure
make

and the rest should be clear.
volker
 
Old 05-06-2008, 07:02 AM   #7
aus9
LQ 5k Club
 
Registered: Oct 2003
Location: Australia
Distribution: Mainly Debian based
Posts: 5,434

Rep: Reputation: Disabled
well for future reference you can use one step unpacks

tar zxvf file.tar.gz or tar jxvf file.bz or tar xvf file.tar

I can only assume you had no configure errors? re-check pls it will check for dependencies
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
video and audio player chandan_shetty Linux - Software 2 02-24-2008 01:43 AM
Fresh install Open SuSE10.2 video problem mazinoz SUSE / openSUSE 4 03-14-2007 08:15 PM
Audio & Video Player? ibshar Linux - Software 9 10-19-2006 09:24 PM
recomendation on a video and audio player kissme1 Linux - Software 5 07-19-2006 11:12 AM
need a audio video player for RHEl4 bishalpoudyal Linux - Software 1 05-25-2006 12:54 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration