LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-26-2005, 11:32 PM   #1
novatech
LQ Newbie
 
Registered: Apr 2005
Location: Kangaroo's
Distribution: Suse 9.2 and KDE
Posts: 4

Rep: Reputation: 0
SUSE 9.2 Hangs during boot


Hi, I istalled suse 9.2 on Vmware and it worked a charm

So i decided to install it properly on its own HDD, well it all seemingly installed fine and the updates downloaded and applied with no hiccups, But upon booting for the first time it just hang at a black screen of death. no response from the keyboard the num lock lock could not be turned off.

So I booted in to faill safe mode and it hung this time with text on the screen , the very last line was this
"ReiserFS:hdb2:replayed 11 transactions in 22 seconds"

after 5 minutes on this freeze the monitor turns off and its the black screen of death again

What should i do from here ? I have no clue .


( i disabled all the extra hardware in the Bios, and run it with just the HDD IDE channel enabled , but still the same error . )
 
Old 04-27-2005, 12:30 AM   #2
mrGenixus
Member
 
Registered: Dec 2004
Location: Colorado, US
Distribution: gentoo, debian, ubuntu live gnome 2.10
Posts: 440

Rep: Reputation: 30
Have you tried reinstalling?
 
Old 04-27-2005, 02:42 AM   #3
novatech
LQ Newbie
 
Registered: Apr 2005
Location: Kangaroo's
Distribution: Suse 9.2 and KDE
Posts: 4

Original Poster
Rep: Reputation: 0
several times with a different HDD and alternate SUSE install options, get the same result


I installed Mandrake 10.1 and it went fine, but its ugly and confusing compared to SUSE
 
Old 04-27-2005, 02:56 AM   #4
mrGenixus
Member
 
Registered: Dec 2004
Location: Colorado, US
Distribution: gentoo, debian, ubuntu live gnome 2.10
Posts: 440

Rep: Reputation: 30
have you tried other versions of suse, or contacted suse directly?
 
Old 04-27-2005, 05:52 AM   #5
novatech
LQ Newbie
 
Registered: Apr 2005
Location: Kangaroo's
Distribution: Suse 9.2 and KDE
Posts: 4

Original Poster
Rep: Reputation: 0
i'm downloading the new 9.3 DVD iso release, so fingers crossed the issue with go away
 
Old 04-27-2005, 10:02 PM   #6
novatech
LQ Newbie
 
Registered: Apr 2005
Location: Kangaroo's
Distribution: Suse 9.2 and KDE
Posts: 4

Original Poster
Rep: Reputation: 0
Ok the copy of DVD SUSE9.3 that i downloaded was a LIVE boot (no HDD install version lol )
But interestingly it has exactly the same problem as my HDD installed version does, it goes blank screen and freezes upon initialising the the Video card settings for the GUI (so I think).

If install SUSE manually and change the detected video card settings to a standard VESA type, the install works great and it boots to any GUI with no problems, except at 1280x1024 the text is a tiny bit blurry. So great I think and run the hardware config from within KDE and detect display settings, sure enuff it detects my X600 card and my BenQLCD, so I click finish and a test button pops up, i click that and the screen goes dead, hitting ctrl+alt+backspace gets me back to KDE.

so i dowload and install the rpm of the latest ATI drivers reboot and its all black and frozen again YaST and SaX2 will both load to a black frozen screen with out of sync error on both my LCD and a CRT monitor i tried, I tried both the DVI and VGA outputs on my vid card.

wher do i go from here besides buy a new vid card ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Suse hangs during boot Gizmo2000 Linux - Newbie 4 08-26-2005 08:02 AM
SuSE just won't boot. Hangs. acanton SUSE / openSUSE 13 08-15-2005 05:46 AM
SUSE 9.1 Hangs on Boot Llawnroc SUSE / openSUSE 0 12-11-2004 11:49 AM
Suse 9.1 hangs during boot broxtor Linux - Software 0 08-17-2004 11:46 AM
SuSE 8.1 hangs on install and boot - need help SomeGuyNamedAl Linux - Newbie 7 06-19-2003 07:20 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:00 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration