LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-19-2009, 10:49 PM   #16
errorsunknownp
Member
 
Registered: Dec 2008
Location: Nepal
Distribution: Slackware
Posts: 61

Original Poster
Rep: Reputation: 15
Red face My Xorg.o.log


I'm using xp as well as slackware. Acording to help and support center of XP :

Display
Type: Default Monitor
color: True color (24 Bit)
Resolution:1024x768

Video Card
Model : Intel(R) 82810E Graphics Controller
Memory size: 32MB
Screen refreh rate of monitor 60 HZ

PS/2 Mouse
Microsoft Natural PS/2 Keyboard


I am confused at xorgconfigure

Which Vertical sync mode should be used
and which card should be used.
There is no option for my video card.
 
Old 02-20-2009, 02:43 AM   #17
Didier Spaier
LQ Addict
 
Registered: Nov 2008
Location: Paris, France
Distribution: Slint64-14.2 on Lenovo Thinkpad W520
Posts: 7,859

Rep: Reputation: 2774Reputation: 2774Reputation: 2774Reputation: 2774Reputation: 2774Reputation: 2774Reputation: 2774Reputation: 2774Reputation: 2774Reputation: 2774Reputation: 2774
Thanks for that answer but again, but *please* post the output of following command, typed as root, after you have typed 'startx':
Code:
grep "(EE)" /var/log/Xorg.O.log
This will allow us to see what X complains about in your /etc/X11/xorg.conf and tell you how to fix it.

Plus, you don't need any special driver for this card, 'Driver "vesa"' will do.
 
Old 02-20-2009, 05:07 AM   #18
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.2
Posts: 7,642
Blog Entries: 56

Rep: Reputation: Disabled
Have you tried running (as root):
Code:
xorgsetup
as H_TeXMeX_H suggested?
 
Old 02-20-2009, 06:48 AM   #19
errorsunknownp
Member
 
Registered: Dec 2008
Location: Nepal
Distribution: Slackware
Posts: 61

Original Poster
Rep: Reputation: 15
Smile Thanks to all the members

Finally After trying several times xorgconfig

I became successful to run Slackware in graphical mode
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
startx problem with slackware 8 robertunes Linux - Newbie 3 04-27-2005 11:25 PM
problems with startx and init 6 einstien Slackware - Installation 1 11-30-2004 10:25 AM
Is startx still in Slackware 9.0? Kayaker Slackware 8 03-25-2003 10:55 PM
Does init 5 call startx? linuxlah Linux - General 4 03-05-2003 12:48 AM
slackware 8.1 startx k3v0 Linux - Newbie 3 11-10-2002 12:59 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration