LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 01-07-2004, 02:11 PM   #1
Hal
Member
 
Registered: Oct 2003
Location: East Anglia, England
Distribution: Dapper Drake / Slackware
Posts: 151

Rep: Reputation: 30
Soundcard detected but not playing CDs.


Hi, I have used the soundcard detect on KDE, plays some nice chords.

However, when I put a CD into the drive and click play, the counter ticks but no sound comes out! I have tried more than one CD to make sure it isn't with them.

One thing I did notice was that it is saying 'no matching entry free db found.'
 
Old 01-07-2004, 02:36 PM   #2
Berto
Member
 
Registered: Sep 2003
Location: Stevenson, WA, USA
Distribution: Slackware
Posts: 232

Rep: Reputation: 30
Did you make sure the CDROM is connected to the soundcard?
 
Old 01-07-2004, 02:42 PM   #3
drknow
Member
 
Registered: Jan 2004
Distribution: Shrike (RH9)
Posts: 73

Rep: Reputation: 15
Yea, like Berto said, sounds more like a hardware issue. There should be a small cable that runs from your Cd rom drive to the cdrom port on your sound card.
 
Old 01-07-2004, 02:49 PM   #4
Hal
Member
 
Registered: Oct 2003
Location: East Anglia, England
Distribution: Dapper Drake / Slackware
Posts: 151

Original Poster
Rep: Reputation: 30
Sorry? CDs play fine under Win XP media player. Could you please elaborate on 'link.'
 
Old 01-07-2004, 04:53 PM   #5
320mb
Senior Member
 
Registered: Nov 2002
Location: pikes peak
Distribution: Slackware, LFS
Posts: 2,577

Rep: Reputation: 48
Are you using KsCD??
bring up the config panel, find the panel has Settings and Behavior and make sure the CD-Rom device is set to......./dev/cdrom----this should be the default anyways.
 
Old 01-08-2004, 11:30 AM   #6
Hal
Member
 
Registered: Oct 2003
Location: East Anglia, England
Distribution: Dapper Drake / Slackware
Posts: 151

Original Poster
Rep: Reputation: 30
I'll try that - thanks 320mb.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
No soundcard detected sambitnayak Linux - Hardware 1 04-21-2005 02:31 PM
Soundcard Not Detected durrrty Linux - Hardware 15 02-09-2005 12:37 PM
How can Soundcard be detected? mir_sheely Linux - Hardware 104 09-11-2004 01:03 PM
Soundcard not detected .... Now what? mir_sheely Linux - Hardware 8 03-31-2004 12:56 PM
Soundcard not being detected jon_k Linux - Software 1 08-05-2003 06:40 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration