LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Closed Thread
  Search this Thread
Old 12-15-2016, 11:18 PM   #1
chronojean
LQ Newbie
 
Registered: Dec 2016
Posts: 5

Rep: Reputation: Disabled
slackware64-live-xfce can't run setup2hd


Greetings!

Just as the title says.

Any guide of how to?

setup2hd is not an app in xfce live slack, it must be run via terminal.

However, I get this message:

>Before you can install software, complete the following tasks
>1. Mount your Live media partition on /mnt/livemedia.

I try to mount doing:

>mkdir livemedia
>mount -t vfat /dev/sdb1 /mnt/livemedia

i get some message like "can't mount or device is busy".

Can you please help me?
 
Old 12-16-2016, 08:14 AM   #2
rtmistler
Moderator
 
Registered: Mar 2011
Location: USA
Distribution: MINT Debian, Angstrom, SUSE, Ubuntu, Debian
Posts: 9,885
Blog Entries: 13

Rep: Reputation: 4931Reputation: 4931Reputation: 4931Reputation: 4931Reputation: 4931Reputation: 4931Reputation: 4931Reputation: 4931Reputation: 4931Reputation: 4931Reputation: 4931
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Liveslack xfce64 can't run setup2hd chronojean Linux - Newbie 8 12-18-2016 03:56 PM
[SOLVED] Slackware64 14.2 / Xfce / PulseAudio dimm0k Slackware 7 08-11-2016 12:13 PM
XFCE icons missing in Slackware64-14.1 chicken76 Slackware 6 09-06-2015 05:55 AM
hanging problems in SLackware64 14.1 xfce travis82 Slackware 1 02-15-2015 07:06 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 10:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration