LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-14-2004, 04:58 PM   #1
big_dolt
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Rep: Reputation: 0
red hat starts booting but then hangs


Here are the basics:

Dell Dimension 4100 w/ 2 hard drives - both on the primary ide controller

running two installations of win2000 - one on each drive

installed red hat (my first linux install) on the second drive after win2000

it seems to have installed OK - used GRUB and if I understand correctly it installed in the MBR

after installation is finished (3 times so far) I boot and grub comes up allowing me to choose between DOS and RED HAT. I choose red hat and a page of text screams by and then a second page starts and then stops with a blinking cursor on a blank line and there is nothing that I can do at that point that gets any response other than rebooting.

from the text that I can see on the page where it hangs I can see no obvious problems. The last line to show up before it hangs is:

apm: bios version 1.2 flags 0x03 (driver version 1.16)

I can boot into both of my win2000 installations without problem

not even one cryptic error message!!!!!

any suggestions would be appreciated

tia
 
Old 02-14-2004, 07:35 PM   #2
SciYro
Senior Member
 
Registered: Oct 2003
Location: hopefully not here
Distribution: Gentoo
Posts: 2,038

Rep: Reputation: 51
i had the same problem, get a reasuce disk so u can boot up cuse youll need to see somthing, (altho i dident get a msg about apm but it could be the problem, even tho like 1000 problems could do teh same thing), for me it was beacuse syslogd was trying to run on a system were the /var and whatever filesystems whent mounted properly, check /etc/rc.d/rc.si if it starts syslogd then change it so it doestn start that program, and see what hapens
 
Old 02-14-2004, 10:03 PM   #3
big_dolt
LQ Newbie
 
Registered: Feb 2004
Posts: 2

Original Poster
Rep: Reputation: 0
SciYro thanks for the response - using the boot disc had exactly the same result

I did end up figuring it out;

when the GRUB dialog box comes up I entered "a" which allows one to enter kernel parameters - I added to the line it presented "apm=off" and walla all worked well.

this was all with Red Hat 9
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
please help with XFree86 in red hat 9 doesent starts zacklemon Linux - Software 7 07-01-2004 01:22 PM
Red Hat hangs jgnasser Linux - Newbie 1 03-11-2004 12:34 AM
Red Hat 9 Grub Hangs brucnbeck Red Hat 2 02-17-2004 08:57 PM
red hat 9 hangs during installation superbungle83 Linux From Scratch 1 07-07-2003 06:02 PM
Red hat 8 hangs in booting... bogroll Linux - General 3 02-12-2003 08:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:51 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration