LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 09-19-2003, 03:44 PM   #1
big_and_fat_guy
LQ Newbie
 
Registered: Sep 2003
Posts: 5

Rep: Reputation: 0
Red Hat 9 boot problem


I just installed Red Hat 9 on my computer for the first time. I know very little about linux systems but know much about widows (and dont like it). The install all went nice and smoothly, I reformatted both of my HD's during the install and wanted to run a straight Red Hat 9 system. When I tried to boot my system up it stops at the following line:

apm: BIOS version 1.2 Flags 0x03 (Driver Version 1.16)

I searched the forums for this string and found little help. There were a few others who experienced this problem but it didn't look as thought they had solved their problem. I am currently using my school's computers to access this forum so any help would be greatly appreciated! Thanks!
 
Old 09-19-2003, 04:44 PM   #2
rahulsundaram
Member
 
Registered: May 2003
Location: India
Distribution: Knoppix, RedHat
Posts: 246

Rep: Reputation: 30
hi

boot into linux single user mode and disable apm.


when grub boot up

press a and add 1 to the line. press b to boot into single user mode.

use chkconfig to disable apm at all runlevels


try booting again

regards
rahul sundaram
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Hat Boot Problem lxuser55 Linux - Software 1 08-27-2005 03:37 PM
red hat 7.1 boot problem inspiration Red Hat 2 04-06-2004 01:56 AM
problem with Installing red hat linux dual boot(/boot < for 1024 cylinders ) praveenb Linux - Newbie 2 02-13-2004 09:49 PM
red hat boot problem chesman Red Hat 1 01-19-2004 06:22 AM
Red hat 9.0 boot problem kwiksand Linux - Newbie 6 08-09-2003 01:47 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 09:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration