Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 08-25-2004, 09:11 AM   #1
LQ Newbie
Registered: Aug 2004
Distribution: Fedora Linux 2.6.5-1.358
Posts: 2

Rep: Reputation: 0
Unhappy Realtek PCMCIA Card detected but cannot activate

I've installed Fedora (Linux 2.6.5-1.358) on an old laptop (PII, Leo Design Note E Series) and selected the Server Package (not Laptop installation). I'm using a Realtek PCMCIA (Family Fast Ethernet RTL 8139/810c) card bus, which is recognized by the hardware browser or through the command "lspci | grep Etherne" but it can not be activated.

The error I get when trying to activate says: "8139too device eth0 does not seem to be present, delaying initialization"

Am I using the wrong driver or what might be the reason for this error? I've done a search on this forum for similar errors already but the tips there didn't really solve my problem.

Any help or tips are appreciated, thanks.

Last edited by congaragata; 08-27-2004 at 12:44 PM.
Old 08-27-2004, 12:47 PM   #2
LQ Newbie
Registered: Aug 2004
Distribution: Fedora Linux 2.6.5-1.358
Posts: 2

Original Poster
Rep: Reputation: 0
I have meanwhile updated the kernel manually to v 2.6.8-1.586 but still have the same problems.

On the other hand, I've seen that during boot up, I get a I/O error for the PCMCIA slot, might that be the cause of my problem? The error says:

Starting pcmcia: PCI: Failed to allocate I/O resource #0:10003400 for 0000:01:00.0
PCI: Enabling device 0000:01:00.0 (0000 -> 003)
8129too: 0000:01:00.0 Invalid PCI I/O region size(s), aborting
Trying to free nonexistent resource ....


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
PCMCIA card using Prism2_cs is not detected. Rutnut Linux - Networking 1 05-10-2005 02:18 AM
How to configure my Wireless LAN PCMCIA Card - realtek 8180l neowillis Debian 1 12-26-2004 05:13 AM
pcmcia card not detected MDK 10.1 StraitFaced Linux - Wireless Networking 1 11-19-2004 02:14 PM
PCMCIA card not being detected.. m0zzie Linux - Networking 0 11-11-2004 09:46 AM
my realtek card wont activate wired_duck Linux - Hardware 7 11-16-2003 12:22 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 07:19 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration